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Report	iii	4	iv	5	Chapter	1:	Introduction	to	the	Tutorials	The	tutorials	are	designed	to	introduce	the	capabilities	of	CFD-Post.	The	following	tutorials	are	available:	Post-processing	Fluid	Flow	and	Heat	Transfer	in	a	Mixing	Elbow	(p.	3)	illustrates	how	to	use	CFD-Post	to	visualize	a	three-dimensional	turbulent	fluid	flow	and	heat	transfer	problem	in	a
mixing	elbow.	Turbo	Post-processing	(p.	45)	demonstrates	the	turbomachinery	post-processing	capabilities	of	CFD-Post	to	visualize	flow	in	a	centrifugal	compressor.	Quantitative	Post-processing	(p.	65)	demonstrates	the	quantitative	post-processing	capabilities	of	CFD-	Post	using	a	3D	model	of	a	circuit	board	with	a	heat-generating	electronic	chip
mounted	on	it.	For	information	on	the	CFD-Post	interface	(menu	bar,	tool	bar,	workspaces,	and	viewers),	see	CFD-Post	Graphical	Interface.	Using	Help	To	open	the	help	viewer,	from	the	menu	bar	select	Help	>	Contents.	You	may	also	use	context-sensitive	help,	which	is	provided	for	many	of	the	details	views	and	other	parts	of	the	interface.	To	invoke
the	context-sensitive	help	for	a	particular	details	view	or	other	feature,	ensure	that	the	feature	is	active,	place	the	mouse	pointer	over	it,	then	press	F1.	Not	every	area	of	the	interface	supports	context-sensitive	help.	Tip	For	more	information	on	the	help	system,	see	Accessing	Help.	1	6	2	7	Chapter	2:	Post-processing	Fluid	Flow	and	Heat	Transfer	in	a
Mixing	Elbow	This	tutorial	illustrates	how	to	use	CFD-Post	to	visualize	a	three-dimensional	turbulent	fluid	flow	and	heat	transfer	problem	in	a	mixing	elbow.	The	mixing	elbow	configuration	is	encountered	in	piping	systems	in	power	plants	and	process	industries.	It	is	often	important	to	predict	the	flow	field	and	temperature	field	in	the	area	of	the
mixing	region	in	order	to	properly	design	the	junction.	This	tutorial	demonstrates	how	to	do	the	following:	2.1.	Create	a	Working	Directory	2.2.	Launch	CFD-Post	2.3.	Display	the	Solution	in	CFD-Post	2.4.	Save	Your	Work	2.5.	Generated	Files	Problem	Description	The	problem	to	be	considered	is	shown	schematically	in	Figure	2.1:	Problem
Specification	(p.	4).	A	cold	fluid	at	20	C	flows	into	the	pipe	through	a	large	inlet	and	mixes	with	a	warmer	fluid	at	40	C	that	enters	through	a	smaller	inlet	located	at	the	elbow.	The	pipe	dimensions	are	in	inches,	but	the	fluid	properties	and	boundary	conditions	are	given	in	SI	units.	The	Reynolds	number	for	the	flow	at	the	larger	inlet	is	50,800,	so	the
flow	has	been	modeled	as	being	turbulent.	Note	This	tutorial	is	derived	from	an	existing	Fluent	case.	The	combination	of	SI	and	Imperial	units	is	not	typical,	but	follows	a	Fluent	example.	Because	the	geometry	of	the	mixing	elbow	is	symmetric,	only	half	of	the	elbow	is	modeled.	3	8	Post-processing	Fluid	Flow	and	Heat	Transfer	in	a	Mixing	Elbow
Figure	2.1:	Problem	Specification	2.1.	Create	a	Working	Directory	CFD-Post	uses	a	working	directory	as	the	default	location	for	loading	and	saving	files	for	a	particular	session	or	project.	Before	you	run	a	tutorial,	use	your	operating	system's	commands	to	create	a	working	directory	where	you	can	store	your	sample	files	and	results	files.	By	working	in
that	new	directory,	you	prevent	accidental	changes	to	any	of	the	sample	files.	Copying	the	CAS	and	DAT/CDAT	Files	Sample	files	are	provided	so	that	you	can	begin	using	CFD-Post	immediately.	You	may	find	sample	files	in	a	variety	of	places,	depending	on	which	products	you	have:	If	you	have	CFD-Post	or	ANSYS	CFX,	sample	files	are	in	\examples,
where	is	the	installation	directory	for	ANSYS	CFX	or	CFD-Post.	Copy	the.cas	and.cdat	files	(elbow1.cas.gz,	elbow1.cdat.gz,	elbow3.cas.gz,	and	elbow3.cdat.gz)	and	the	particle	track	file	(elbow_tracks.xml)	to	your	working	directory.	If	you	have	Fluent	12	or	later:	1.	Download	cfd-post-elbow.zip	(or	a	zip	file	that	contains	it)	from	the	ANSYS	Customer
Portal.	To	access	tutorials	and	their	input	files	on	the	ANSYS	Customer	Portal,	go	to	4	9	Launch	CFD-Post	2.	Extract	the	CAS	files	and	DAT	files	(elbow1.cas.gz,	elbow1.dat.gz,	elbow3.cas.gz	and	elbow3.dat.gz)	and	the	particle	track	file	(elbow_tracks.xml)	from	cfd-post-elbow.zip	to	your	working	directory	Launch	CFD-Post	Before	you	start	CFD-Post,
set	the	working	directory.	The	procedure	for	setting	the	working	directory	and	starting	CFD-Post	depends	on	whether	you	will	launch	CFD-Post	stand-alone,	from	the	ANSYS	CFX	Launcher,	from	ANSYS	Workbench,	or	from	Fluent:	To	run	CFD-Post	stand-alone	On	Windows:	1.	From	the	Start	menu,	right-click	All	Programs	>	ANSYS	15.0	>	Fluid
Dynamics	>	CFD-Post	15.0	and	select	Properties.	2.	Type	the	path	to	your	working	directory	in	the	Start	in	field	and	click	OK.	3.	Click	All	Programs	>	ANSYS	15.0	>	Fluid	Dynamics	>	CFD-Post	15.0	to	launch	CFD-Post.	On	Linux,	enter	cfdpost.exe	in	a	terminal	window	that	has	its	path	set	up	to	run	CFD-Post	(the	path	will	be	something	similar	to
/usr/ansys_inc/v150/cfd-post/cfdpost.exe).	To	run	ANSYS	CFX	Launcher	1.	Start	the	launcher.	You	can	run	the	launcher	in	any	of	the	following	ways:	On	Windows:	From	the	Start	menu,	go	to	All	Programs	>	ANSYS	15.0	>	Fluid	Dynamics	>	CFX	In	a	DOS	window	that	has	its	path	set	up	correctly	to	run	ANSYS	CFX,	enter	cfx5launch	(otherwise,	you
will	need	to	type	the	full	pathname	of	the	cfx5launch	command,	which	will	be	something	similar	to	C:\Program	Files\ANSYS	Inc\v150\CFX\bin).	On	Linux,	enter	cfx5launch	in	a	terminal	window	that	has	its	path	set	up	to	run	ANSYS	CFX	(the	path	will	be	something	similar	to	/usr/ansys_inc/v150/cfx/bin).	2.	Select	the	Working	Directory	(where	you
copied	the	sample	files).	3.	Click	the	CFD-Post	15.0	button.	ANSYS	Workbench	1.	Start	ANSYS	Workbench.	2.	From	the	menu	bar,	select	File	>	Save	As	and	save	the	project	file	to	the	directory	that	you	want	to	be	the	working	directory.	5	10	Post-processing	Fluid	Flow	and	Heat	Transfer	in	a	Mixing	Elbow	3.	Open	the	Component	Systems	toolbox	and
double-click	Results.	A	Results	system	opens	in	the	Project	Schematic.	4.	Right-click	the	A2	Results	cell	and	select	Edit.	CFD-Post	opens.	Fluent	1.	Click	the	Fluent	icon	(	)	in	the	ANSYS	program	group	to	open	Fluent	Launcher.	Fluent	Launcher	allows	you	to	decide	which	version	of	Fluent	you	will	use,	based	on	your	geometry	and	on	your	processing
capabilities.	2.	Ensure	that	the	proper	options	are	selected.	Fluent	Launcher	retains	settings	from	the	previous	session.	a.	Select	3D	from	the	Dimension	list.	b.	Select	a	Processing	Option	(for	example	Serial).	c.	Make	sure	that	the	Display	Mesh	After	Reading	and	Embed	Graphics	Windows	options	are	selected.	d.	Make	sure	that	the	Double-Precision
option	is	disabled.	Tip	You	can	also	restore	the	default	settings	by	clicking	the	Default	button.	6	11	Launch	CFD-Post	3.	Set	the	working	path	to	the	directory	created	when	you	unzipped	cfd-post-elbow.zip.	a.	Click	Show	More	Options.	b.	Click	in	the	Working	Directory	field	and	enter	the	path	to	your	current	working	directory.	Alternatively,	you	can
click	the	browse	button	(	)	next	to	the	Working	Directory	text	box	and	browse	to	the	directory,	using	the	Browse	For	Folder	dialog	box.	4.	Click	OK	to	launch	Fluent.	7	12	Post-processing	Fluid	Flow	and	Heat	Transfer	in	a	Mixing	Elbow	5.	Select	File	>	Read	>	Case	&	Data	and	choose	the	elbow1.cas.gz	file.	6.	Select	File	>	Export	to	CFD-Post.	7.	In	the
Select	Quantities	list	that	appears,	highlight	the	following	variables:	Static	Pressure	Density	X	Velocity	Y	Velocity	Z	Velocity	Static	Temperature	Turbulent	Kinetic	Energy	(k)	8.	Click	Write.	CFD-Post	starts	with	the	tutorial	file	loaded.	9.	In	the	Fluent	application,	select	File	>	Read	>	Case	&	Data	and	choose	the	elbow3.cas.gz	file.	10.	In	the	Export	to
CFD-Post	dialog	box,	clear	the	Open	CFD-Post	option	and	click	Write.	Accept	the	default	name	and	click	OK	to	save	the	files.	8	13	Display	the	Solution	in	CFD-Post	11.	Close	Fluent	Display	the	Solution	in	CFD-Post	In	the	steps	that	follow,	you	will	visualize	various	aspects	of	the	flow	for	the	solution	using	CFD-Post.	You	will:	Prepare	the	case	and	set
the	viewer	options	Become	familiar	with	the	3D	Viewer	controls	Create	an	instance	reflection	Show	fluid	velocity	on	the	symmetry	plane	Create	a	vector	plot	to	show	the	flow	distribution	in	the	elbow	Create	streamlines	to	show	the	flow	distribution	in	the	elbow	Show	the	vortex	structure	Use	multiple	viewports	to	compare	a	contour	plot	to	the	display
of	a	variable	on	a	boundary	Review	and	modify	a	report	Create	a	custom	variable	and	cause	the	plane	to	move	through	the	domain	to	show	how	the	values	of	a	custom	variable	change	at	different	locations	in	the	geometry	Compare	the	results	to	those	in	a	refined	mesh	Load	a	particle	track	file,	then	animate	the	particles,	create	a	chart	of	a	particle's
velocity,	and	create	an	expression	to	calculate	lengthave	of	Pressure	on	the	particle	track	Save	your	work	Create	an	animation	of	a	plane	moving	through	the	domain.	Prepare	the	Case	and	Set	the	Viewer	Options	1.	If	you	have	launched	CFD-Post	from	Fluent,	proceed	to	the	next	step.	For	all	other	situations,	load	the	simulation	from	the	data	file
(elbow1.cdat.gz)	from	the	menu	bar	by	selecting	File	>	Load	Results.	In	the	Load	Results	File	dialog	box,	select	elbow1.cdat.gz	and	click	Open.	2.	If	you	see	a	message	that	discusses	Global	Variables	Ranges,	it	can	be	ignored.	Click	OK.	The	mixing	elbow	appears	in	the	3D	Viewer	in	an	isometric	orientation.	The	wireframe	appears	in	the	view	and
there	is	a	check	mark	beside	User	Location	and	Plots	>	Wireframe	in	the	Outline	tree	view;	the	check	mark	indicates	that	the	wireframe	is	visible	in	the	3D	Viewer.	3.	Optionally,	set	the	viewer	background	to	white:	a.	Right-click	the	viewer	and	select	Viewer	Options.	b.	In	the	Options	dialog	box,	select	CFD-Post	>	Viewer.	9	14	Post-processing	Fluid
Flow	and	Heat	Transfer	in	a	Mixing	Elbow	c.	Set:	Background	>	Color	Type	to	Solid.	Background	>	Color	to	white.	To	do	this,	click	the	bar	beside	the	Color	label	to	cycle	through	10	basic	colors.	(Click	the	right-mouse	button	to	cycle	backwards.)	Alternatively,	you	can	choose	any	color	by	clicking	to	the	right	of	the	Color	option.	Text	Color	to	black	(as
above).	Edge	Color	to	black	(as	above).	d.	Click	OK	to	have	the	settings	take	effect.	e.	Experiment	with	rotating	the	object	by	clicking	on	the	arrows	of	the	triad	in	the	3D	Viewer.	This	is	the	triad:	In	the	picture	of	the	triad	above,	the	cursor	is	hovering	in	the	area	opposite	the	positive	Y	axis,	which	reveals	the	negative	Y	axis.	Note	The	viewer	must	be
in	viewing	mode	for	you	to	be	able	to	click	the	triad.	You	set	viewing	mode	or	select	mode	by	clicking	the	icons	in	the	viewer	toolbar:	When	you	have	finished	experimenting,	click	the	cyan	(ISO)	sphere	in	the	triad	to	return	to	the	isometric	view	of	the	object.	4.	Set	CFD-Post	to	display	objects	in	the	units	you	want	to	see.	These	display	units	are	not
necessarily	the	same	types	as	the	units	in	the	results	files	you	load;	however,	for	this	tutorial	you	will	set	the	display	units	to	be	the	same	as	the	solution	units	for	consistency.	As	mentioned	in	the	Problem	Description	(p.	3),	the	solution	units	are	SI,	except	for	the	length,	which	is	measured	in	inches.	10	15	Display	the	Solution	in	CFD-Post	a.	Right-click
the	viewer	and	select	Viewer	Options.	Tip	The	Options	dialog	box	is	where	you	set	your	preferences;	see	Setting	Preferences	with	the	Options	Dialog	for	details.	b.	In	the	Options	dialog	box,	select	Common	>	Units.	c.	Notice	that	System	is	set	to	SI.	In	order	to	be	able	to	change	an	individual	setting	(length,	in	this	case)	from	SI	to	imperial,	set	System
to	Custom.	Now	set	Length	to	in	(inches)	and	click	OK.	Note	The	display	units	you	set	are	saved	between	sessions	and	projects.	This	means	that	you	can	load	results	files	from	diverse	sources	and	always	see	familiar	units	displayed.	You	have	set	only	length	to	inches;	volume	will	still	be	reported	in	meters.	To	change	volume	as	well,	in	the	Options
dialog	box,	select	Common	>	Units,	then	click	More	Units	to	find	the	full	list	of	settings.	11	16	Post-processing	Fluid	Flow	and	Heat	Transfer	in	a	Mixing	Elbow	Become	Familiar	with	the	Viewer	Controls	Optionally,	take	a	few	moments	to	become	familiar	with	the	viewer	controls.	These	icons	switch	the	mouse	from	selecting	items	in	the	viewer	to
controlling	the	orientation	and	display	of	the	view.	First,	the	sizing	controls:	1.	Click	Zoom	Box	2.	Click	and	drag	a	rectangular	box	over	the	geometry.	3.	Release	the	mouse	button	to	zoom	in	on	the	selection.	The	geometry	zoom	changes	to	display	the	selection	at	a	greater	resolution.	4.	Click	Fit	View	to	re-center	and	re-scale	the	geometry.	Now,	the
rotation	functions:	1.	Click	Rotate	on	the	viewer	toolbar.	12	17	2.	Click	and	drag	repeatedly	within	the	viewer	to	test	the	rotation	of	the	geometry.	Notice	how	the	mouse	cursor	changes	depending	on	where	you	are	in	the	viewer,	particularly	near	the	edges:	Figure	2.2:	Orientation	Control	Cursor	Types	Display	the	Solution	in	CFD-Post	The	geometry
rotates	based	on	the	direction	of	movement.	If	the	mouse	cursor	has	an	axis	(which	happens	around	the	edges),	the	object	rotates	around	the	axis	shown	in	the	cursor.	The	axis	of	rotation	is	through	the	pivot	point,	which	defaults	to	be	in	the	center	of	the	object.	Tip	See	Mouse	Button	Mapping	for	details	about	other	features	that	you	can	access	with
the	mouse.	Now	explore	orientation	options:	1.	Right-click	a	blank	area	in	the	viewer	and	select	Predefined	Camera	>	View	From	-X.	2.	Right-click	a	blank	area	in	the	viewer	and	select	Predefined	Camera	>	Isometric	View	(Z	Up).	3.	Click	the	Z	axis	of	triad	in	the	viewer	to	get	a	side	view	of	the	object.	13	18	Post-processing	Fluid	Flow	and	Heat
Transfer	in	a	Mixing	Elbow	4.	Click	the	three	axes	in	the	triad	in	turn	to	see	the	vector	objects	in	all	three	planes;	when	you	are	done,	click	the	cyan	(ISO)	sphere.	Now	explore	the	differences	between	the	orienting	controls	you	just	used	and	select	mode.	1.	Click	to	enter	select	mode.	2.	Hover	over	one	of	the	wireframe	lines	and	notice	that	the	cursor
turns	into	a	box.	3.	Click	a	wireframe	line	and	notice	that	the	details	view	for	the	wireframe	appears.	4.	Right-click	away	from	a	wireframe	line	and	then	again	on	a	wireframe	line.	Notice	how	the	menu	changes:	Figure	2.3:	Right-click	Menus	Vary	by	Cursor	Position	5.	In	the	Outline	tree	view,	select	the	elbow1	>	fluid	>	wall	check	box;	the	outer	wall
of	the	elbow	becomes	solid.	Notice	that	as	you	hover	over	the	colored	area,	the	cursor	again	becomes	a	box,	indicating	that	you	can	perform	operations	on	that	region.	When	you	right-click	the	wall,	a	new	menu	appears.	6.	Click	the	triad	and	notice	that	you	cannot	change	the	orientation	of	the	viewer	object.	(The	triad	is	available	only	in	viewing
mode,	not	select	mode.)	7.	In	the	Outline	tree	view,	clear	the	elbow1	>	fluid	>	wall	check	box;	the	outer	wall	of	the	elbow	disappears.	14	19	Display	the	Solution	in	CFD-Post	Create	an	Instance	Reflection	Create	an	instance	reflection	on	the	symmetry	plane	so	that	you	can	see	the	complete	case:	1.	With	the	3D	Viewer	toolbar	in	viewing	mode,	click
the	cyan	(ISO)	sphere	in	the	triad.	This	will	make	it	easy	to	see	the	instance	reflection	you	are	about	to	create.	2.	Right-click	one	of	the	wireframe	lines	on	the	symmetry	plane.	(If	you	were	in	select	mode,	the	mouse	cursor	would	have	a	box	image	added	when	you	are	on	a	valid	line.	As	you	are	in	viewing	mode	there	is	no	change	to	the	cursor	to	show
that	you	are	on	a	wireframe	line,	so	you	may	see	the	general	shortcut	menu,	as	opposed	to	the	shortcut	menu	for	the	symmetry	plane.)	See	Figure	2.3:	Right-click	Menus	Vary	by	Cursor	Position	(p.	14).	3.	From	the	shortcut	menu,	select	Reflect/Mirror.	If	you	see	a	dialog	box	prompting	you	for	the	direction	of	the	normal,	choose	the	Z	axis.	The
mirrored	copy	of	the	wireframe	appears.	Tip	If	the	reflection	you	create	is	on	an	incorrect	axis,	click	the	Undo	toolbar	icon	twice	Show	Velocity	on	the	Symmetry	Plane	Create	a	contour	plot	of	velocity	on	the	symmetry	plane:	1.	From	the	menu	bar,	select	Insert	>	Contour.	In	the	Insert	Contour	dialog	box,	accept	the	default	name,	and	click	OK.	2.	In
the	details	view	for	Contour	1,	set	the	following:	Tab	Geometry	Setting	Locations	Variable	Value	symmetry	a	Velocity	b	a	Notice	how	the	available	locations	are	highlighted	in	the	viewer	as	you	move	the	mouse	over	the	objects	in	the	Locations	drop-down	list.	You	could	also	create	a	slice	plane	at	a	location	of	your	choice	and	define	the	contour	to	be	at
that	location.	b	Velocity	is	just	an	example	of	a	variable	you	can	use.	For	a	list	of	Fluent	variables	and	their	CFX	equivalents,	see	Fluent	Field	Variables	Listed	by	Category	in	the	CFD-Post	User's	Guide.	3.	Click	Apply.	The	contour	plot	for	velocity	appears	and	a	legend	is	automatically	generated.	4.	The	coloring	of	the	contour	plot	may	not	correspond
to	the	colors	on	the	legend	because	the	viewer	has	a	light	source	enabled	by	default.	There	are	several	ways	to	correct	this:	You	can	change	the	orientation	of	the	objects	in	the	viewer.	You	can	experiment	with	changing	the	position	of	the	light	source	by	holding	down	the	Ctrl	key	and	dragging	the	cursor	with	the	right	mouse	button.	You	can	disable
lighting	for	the	contour	plot.	To	disable	lighting,	click	the	Render	tab	and	clear	the	check	box	beside	Lighting,	then	click	Apply.	15	20	Post-processing	Fluid	Flow	and	Heat	Transfer	in	a	Mixing	Elbow	Disabling	the	lighting	is	the	method	that	provides	you	with	the	most	flexibility,	so	change	that	setting	now.	5.	Click	the	Z	on	the	triad	to	better	orient	the
geometry	(the	3D	Viewer	must	be	in	viewing	mode,	not	select	mode,	to	do	this).	Figure	2.4:	Velocity	on	the	Symmetry	Plane	6.	Improve	the	contrast	between	the	contour	regions:	a.	On	the	Render	tab,	select	Show	Contour	Lines	and	click	the	plus	sign	to	view	more	options.	b.	Select	Constant	Coloring.	c.	Set	Color	Mode	to	User	Specified	and	set	Line
Color	to	black	(if	necessary,	click	the	bar	beside	Line	Color	until	black	appears).	d.	Click	Apply.	16	21	Display	the	Solution	in	CFD-Post	Figure	2.5:	Velocity	on	the	Symmetry	Plane	(Enhanced	Contrast)	7.	Hide	the	contour	plot	by	clearing	the	check	box	beside	User	Locations	and	Plots	>	Contour	1	in	the	Outline	tree	view.	Tip	You	can	also	hide	an
object	by	right-clicking	on	its	name	in	the	Outline	tree	view	and	selecting	Hide	Show	Flow	Distribution	in	the	Elbow	Create	a	vector	plot	to	show	the	flow	distribution	in	the	elbow:	1.	From	the	menu	bar,	select	Insert	>	Vector.	2.	Click	OK	to	accept	the	default	name.	The	details	view	for	the	vector	appears.	3.	On	the	Geometry	tab,	set	Domains	to	fluid
and	Locations	to	symmetry.	1722	Post-processing	Fluid	Flow	and	Heat	Transfer	in	a	Mixing	Elbow	4.	Click	Apply.	5.	On	the	Symbol	tab,	set	Symbol	Size	to	Click	Apply	and	notice	the	changes	to	the	vector	plot.	Figure	2.6:	Vector	Plot	of	Velocity	7.	Change	the	vector	plot	so	that	the	vectors	are	colored	by	temperature:	a.	In	the	details	view	for	Vector	1,
click	the	Color	tab.	b.	Set	the	Mode	to	Variable.	The	Variable	field	becomes	enabled.	c.	Click	the	down	arrow	beside	the	Variable	field	to	set	it	to	Temperature.	d.	Click	Apply	and	notice	the	changes	to	the	vector	plot.	8.	Optionally,	change	the	vector	symbol.	In	the	details	view	for	the	vector,	go	to	the	Symbol	tab	and	set	Symbol	to	Arrow3D.	Click
Apply.	1823	9.	Hide	the	vector	plot	by	right-clicking	on	a	vector	symbol	in	the	plot	and	selecting	Hide.	In	this	example	you	will	create	streamlines	to	show	the	flow	distribution	by	velocity	and	color	those	streamlines	to	show	turbulent	kinetic	energy.	CFD-Post	uses	the	Variable	setting	on	the	Geometry	tab	to	determine	how	to	calculate	the	streamlines
(that	is,	location).	In	contrast,	the	Variable	setting	on	the	Color	tab	determines	the	color	used	when	plotting	those	streamlines.	1.	From	the	menu	bar	select	Insert	>	Streamline.	Accept	the	default	name	and	click	OK.	2.	In	the	details	view	for	Streamline	1,	choose	the	points	from	which	to	start	the	streamlines.	Click	the	down	arrow	beside	the	Start
From	drop-down	widget	to	see	the	potential	starting	points.	Hover	over	each	point	and	notice	that	the	area	is	highlighted	in	the	3D	Viewer.	It	would	be	best	to	show	how	streamlines	from	both	inlets	interact,	so,	to	make	a	multi-selection,	click	the	Location	editor	icon.	The	Location	Selector	dialog	box	appears.	3.	In	the	Location	Selector	dialog	box,
hold	down	the	Ctrl	key	and	click	velocity	inlet	5	and	velocity	inlet	6	to	highlight	both	locations,	then	click	OK.	4.	Click	Preview	Seed	Points	to	see	the	starting	points	for	the	streamlines.	5.	On	the	Geometry	tab,	ensure	that	Variable	is	set	to	Velocity.	6.	Click	the	Color	tab	and	make	the	following	changes:	a.	Set	the	Mode	to	Variable.	The	Variable	field
becomes	enabled.	b.	Set	the	Variable	to	Turbulence	Kinetic	Energy.	c.	Set	Range	to	Local.	Display	the	Solution	in	CFD-Post	7.	Click	Apply.	The	streamlines	show	the	flow	of	massless	particles	through	the	entire	domain.	1924	Post-processing	Fluid	Flow	and	Heat	Transfer	in	a	Mixing	Elbow	Figure	2.7:	Streamlines	of	Turbulence	Kinetic	Energy	8.
Select	the	check	box	beside	Vector	1.	The	vectors	appear,	but	are	largely	hidden	by	the	streamlines.	To	correct	this,	highlight	Streamline	1	in	the	Outline	tree	view	and	press	Delete.	The	vectors	are	now	clearly	visible,	but	the	work	you	did	to	create	the	streamlines	is	gone.	Click	the	Undo	icon	Streamline	1.	to	restore	9.	Hide	the	vector	plot	and	the
streamlines	by	clearing	the	check	boxes	beside	Vector	1	and	Streamline	1	in	the	Outline	tree	view	Show	the	Vortex	Structure	CFD-Post	displays	vortex	core	regions	to	enable	you	to	better	understand	the	processes	in	your	simulation.	In	this	example	you	will	look	at	helicity	method	for	vortex	cores,	but	in	your	own	work	you	would	use	the	vortex	core
method	that	you	find	most	instructive.	1.	In	the	Outline	tree	view:	a.	Under	User	Locations	and	Plots,	clear	the	check	box	for	Wireframe.	b.	Under	Cases	>	elbow1	>	fluid,	select	the	check	box	for	wall.	c.	Double-click	wall	to	edit	its	properties.	2025	Display	the	Solution	in	CFD-Post	d.	On	the	Render	tab,	set	Transparency	to	e.	Click	Apply.	This	makes
the	pipe	easy	to	see	while	also	making	it	possible	to	see	objects	inside	the	pipe.	2.	From	the	menu	bar,	select	Insert	>	Location	>	Vortex	Core	Region	and	click	OK	to	accept	the	default	name.	3.	In	the	details	view	for	Vortex	Core	Region	1	on	the	Geometry	tab,	set	Method	to	Absolute	Helicity	and	Level	to	On	the	Render	tab,	set	Transparency	to	0.2.
Click	Apply.	The	absolute	helicity	vortex	that	is	displayed	is	created	by	a	mixture	of	effects	from	the	walls,	the	curve	in	the	main	pipe,	and	the	interaction	of	the	fluids.	If	you	had	chosen	the	vorticity	method	instead,	wall	effects	would	dominate.	5.	On	the	Color	tab,	click	the	colored	bar	in	the	Color	field	until	the	bar	is	green.	Click	Apply.	This	improves
the	contrast	between	the	vortex	region	and	the	blue	walls.	6.	Right-click	in	the	3D	Viewer	and	select	Predefined	Camera	>	Isometric	View	(Y	up).	7.	In	the	Outline	tree	view,	select	the	check	box	beside	Streamline	1.	This	shows	how	the	streamlines	are	affected	by	the	vortex	regions.	2126	Post-processing	Fluid	Flow	and	Heat	Transfer	in	a	Mixing
Elbow	Figure	2.8:	Absolute	Helicity	Vortex	8.	Clear	the	check	boxes	beside	wall,	Streamline	1	and	Vortex	Core	Region	1.	Select	the	check	box	beside	Wireframe	Show	Volume	Rendering	CFD-Post	displays	volume	rendering	to	enable	you	to	better	understand	the	processes	in	your	simulation.	1.	From	the	menu	bar,	select	Insert	>	Volume	Rendering
and	click	OK	to	accept	the	default	name.	2.	In	the	details	view	for	Volume	Rendering	1	on	the	Geometry	tab,	set	Variable	to	Temperature.	3.	On	the	Color	tab,	set	Mode	to	Variable	and	Variable	to	Temperature.	Click	Apply.	4.	If	necessary	to	orient	the	simulation	as	shown	below,	right-click	in	the	3D	Viewer	and	select	Predefined	Camera	>	Isometric
View	(Y	up).	2227	Display	the	Solution	in	CFD-Post	Figure	2.9:	Volume	Rendering	of	Temperature	5.	Hide	the	Volume	Rendering	object	by	clearing	the	check	box	beside	Volume	Rendering	1	in	the	Outline	tree	view	Compare	a	Contour	Plot	to	the	Display	of	a	Variable	on	a	Boundary	A	contour	plot	with	color	bands	has	discrete	colored	regions	while	the
display	of	a	variable	on	a	locator	(such	as	a	boundary)	shows	a	finer	range	of	color	detail	by	default.	The	instructions	that	follow	will	illustrate	a	variable	at	the	outlet	and	create	a	contour	plot	that	displays	the	same	variable	at	that	same	location.	1.	To	do	the	comparison,	split	the	3D	Viewer	into	two	viewports	by	using	the	Viewport	Layout	toolbar	in
the	3D	Viewer	toolbar:	2328	Post-processing	Fluid	Flow	and	Heat	Transfer	in	a	Mixing	Elbow	2.	Right-click	in	both	viewports	and	select	Predefined	Camera	>	View	From	-Y.	3.	In	the	Outline	tree	view,	double-click	pressure	outlet	7	(which	is	under	elbow1	>	fluid).	The	details	view	of	pressure	outlet	7	appears.	4.	Click	in	the	View	1	viewport.	5.	In	the
details	view	for	pressure	outlet	7	on	the	Color	tab:	a.	Change	Mode	to	Variable.	b.	Ensure	Variable	is	set	to	Pressure.	c.	Ensure	Range	is	set	to	Local.	d.	Click	Apply.	The	plot	of	pressure	appears	and	the	legend	shows	a	smooth	spectrum	that	goes	from	blue	to	red.	Notice	that	this	happens	in	both	viewports;	this	is	because	Synchronize	visibility	in
displayed	views	is	enabled.	e.	Click	Synchronize	visibility	in	displayed	views	to	disable	this	feature.	Now,	add	a	contour	plot	at	the	same	location:	1.	Click	in	View	2	to	make	it	active;	the	title	bar	for	that	viewport	becomes	highlighted.	2.	In	the	Outline	tree	view,	clear	the	check	box	beside	fluid	>	pressure	outlet	From	the	menu	bar,	select	Insert	>
Contour.	4.	Accept	the	default	contour	name	and	click	OK.	5.	In	the	details	view	for	the	contour,	ensure	that	the	Locations	setting	is	pressure	outlet	7	and	the	Variable	setting	is	Pressure.	6.	Set	Range	to	Local.	7.	Click	Apply.	The	contour	plot	for	pressure	appears	and	the	legend	shows	a	spectrum	that	steps	through	10	levels	from	blue	to	red.	2429
Display	the	Solution	in	CFD-Post	8.	Compare	the	two	representations	of	pressure	at	the	outlet.	Pressure	at	the	Outlet	is	on	the	left	and	a	Contour	Plot	of	pressure	at	the	Outlet	is	on	the	right:	Figure	2.10:	Boundary	Pressure	vs.	a	Contour	Plot	of	Pressure	9.	Enhance	the	contrast	on	the	contour	bands:	a.	In	the	Outline	tree	view,	right-click	User
Locations	and	Plots	>	Contour	2	and	select	Edit.	b.	In	the	details	view	for	the	contour,	click	the	Render	tab,	expand	the	Show	Contour	Lines	area,	and	select	the	Constant	Coloring	check	box.	Then	set	the	Color	Mode	to	User	Specified.	Click	Apply.	c.	Click	the	Labels	tab	and	select	Show	Numbers.	Click	Apply.	10.	Explore	the	viewer	synchronization
options:	a.	In	View	1,	click	the	cyan	(ISO)	sphere	in	the	triad	so	that	the	two	viewports	show	the	elbow	in	different	orientations.	b.	In	the	3D	Viewer	toolbar,	click	the	Synchronize	camera	in	displayed	views	icon.	Both	viewports	take	the	camera	orientation	of	the	active	viewport.	c.	Clear	the	Synchronize	camera	in	displayed	views	icon	and	click	the	Z



arrow	head	of	the	triad	in	View	1.	The	object	again	moves	independently	in	the	two	viewports.	d.	In	the	3D	Viewer	toolbar,	click	the	Synchronize	visibility	in	displayed	views	icon.	2530	Post-processing	Fluid	Flow	and	Heat	Transfer	in	a	Mixing	Elbow	e.	In	the	Outline	tree	view,	right-click	fluid	>	wall	and	select	Show.	The	wall	becomes	visible	in	both
viewports.	(Synchronization	applies	only	to	events	that	take	place	after	you	enable	the	synchronize	visibility	function.)	11.	When	you	are	done,	use	the	viewport	controller	to	return	to	a	single	viewport.	The	synchronization	icons	disappear	Review	and	Modify	a	Report	As	you	work,	CFD-Post	automatically	updates	a	report,	which	you	can	see	in	the
Report	Viewer.	At	any	time	you	can	publish	the	report	to	an	HTML	file.	In	this	section	you	will	add	a	picture	of	the	elbow	and	produce	an	HTML	report:	1.	Click	the	Report	Viewer	tab	at	the	bottom	of	the	viewer	to	view	the	current	report.	2.	In	the	Outline	tree	view,	double-click	the	Report	>	Title	Page.	In	the	Title	field	on	the	Content	tab	of	the	Details
of	Report	Title	Page,	type:	Analysis	of	Heat	Transfer	in	a	Mixing	Elbow	3.	Click	Apply,	then	Refresh	Preview	to	update	the	contents	of	the	Report	Viewer.	4.	In	the	Outline	tree	view,	ensure	that	only	User	Location	and	Plots	>	Contour	1,	Default	Legend	View	1,	and	Wireframe	are	visible,	then	double-click	Contour	1.	On	the	Geometry	tab,	set	Variable
to	Temperature	and	click	Apply.	5.	On	the	menu	bar,	select	Insert	>	Figure.	The	Insert	Figure	dialog	box	appears.	Accept	the	default	name	and	click	OK.	6.	In	the	Outline	tree	view,	double-click	Report	>	Figure	1.	In	the	Caption	field,	type	Temperature	on	the	Symmetry	Plane	and	click	Apply.	7.	Click	the	3D	Viewer,	then	click	the	cyan	(ISO)	sphere	in
the	triad.	8.	Click	the	Report	Viewer.	9.	On	the	top	frame	of	the	Report	Viewer,	click	the	Refresh	icon.	The	report	is	updated	with	a	picture	of	the	mixing	elbow	at	the	end	of	the	report.	10.	Optionally,	click	Publish	to	create	an	HTML	version	of	the	report.	In	the	Publish	Report	dialog	box,	click	OK.	The	report	is	written	to	Report.htm	in	your	working
directory.	11.	Right-click	in	the	Outline	view	and	select	Hide	All,	then	select	Wireframe.	Tip	For	more	information	about	reports,	see	Report	Create	a	Custom	Variable	and	Animate	the	Display	In	this	section	you	will	generate	an	expression	using	the	CFX	Expression	Language	(CEL),	which	you	can	then	use	in	CFD-Post	in	place	of	a	numeric	value.	You
will	then	associate	the	expression	with	a	variable,	which	you	will	also	create.	Finally,	you	will	create	a	plane	that	displays	the	new	variable,	then	move	the	plane	to	see	how	the	values	for	the	variable	change.	2631	1.	Define	a	custom	expression	for	the	dynamic	head	formula	(rho	V	^2)/2	as	follows:	a.	On	the	tab	bar	at	the	top	of	the	workspace	area,
select	Expressions.	Right-click	in	the	Expressions	area	and	select	New.	b.	In	the	New	Expression	dialog	box,	type:	DynamicHeadExp	c.	Click	OK.	d.	In	the	Definition	area,	type	in	this	definition:	Density	*	abs(velocity)^2	/	2	where:	Density	is	a	variable	abs	is	a	CEL	function	(abs	is	unnecessary	in	this	example,	it	simply	illustrates	the	use	of	a	CEL
function)	Velocity	is	a	variable	Display	the	Solution	in	CFD-Post	Tip	You	can	learn	which	predefined	functions,	variables,	expression,	locations,	and	constants	are	available	by	right-clicking	in	the	Definition	area.	e.	Click	Apply.	2.	Associate	the	expression	with	a	variable	(as	the	plane	you	define	in	the	next	step	can	display	only	variables):	a.	On	the	tab
bar	at	the	top	of	the	workspace	area,	select	Variables.	Right-click	in	the	Variables	area	and	select	New.	b.	In	the	New	Variable	dialog	box,	type:	DynamicHeadVar	c.	Click	OK.	d.	In	the	details	view	for	DynamicHeadVar,	click	the	drop-down	arrow	beside	Expression	and	choose	DynamicHeadExp.	Click	Apply.	3.	Create	a	plane	and	animate	it:	a.	Click	the
3D	Viewer	tab.	b.	Right-click	the	wireframe	and	select	Insert	>	YZ	Plane.	c.	If	you	see	a	dialog	box	that	asks	in	which	direction	you	want	the	normal	to	point,	choose	the	direction	appropriate	for	your	purposes.	A	plane	that	maps	the	distribution	of	the	default	variable	(Pressure)	appears.	2732	Post-processing	Fluid	Flow	and	Heat	Transfer	in	a	Mixing
Elbow	d.	On	the	Color	tab,	set	Variable	to	"DynamicHeadVar".	On	the	Render	tab,	clear	Lighting.	Click	Apply.	The	plane	now	maps	the	dynamic	head	distribution.	e.	In	the	3D	Viewer	with	the	mouse	cursor	in	select	mode,	click	the	plane	and	drag	it	to	various	places	in	the	object	to	see	how	the	location	changes	the	DynamicHeadVar	values	displayed.	f.
Right-click	the	plane	and	select	Animate.	The	Animation	dialog	box	appears	and	the	plane	moves	through	the	entire	domain,	displaying	changes	to	the	DynamicHeadVar	values	as	it	moves.	g.	In	the	Animation	dialog	box,	click	the	Stop	icon,	then	click	Close.	Tip	You	can	define	multiple	planes	and	animate	them	concurrently.	First,	stop	any	animations
currently	running,	then	create	a	new	plane.	To	animate	both	planes,	hold	down	Ctrl	to	select	multiple	planes	in	the	Animation	dialog	box	and	click	the	Play	icon.	4.	In	the	upper-left	corner	of	the	3D	Viewer,	click	the	down	arrow	beside	Figure	1	and	change	it	to	View	In	the	Outline	view,	right-click	User	Locations	and	Plots	>	Contour	1	and	select	Hide
All,	then	select	Wireframe	and	Default	Legend	View	1	to	make	them	visible	Load	and	Compare	the	Results	to	Those	in	a	Refined	Mesh	To	this	point	you	have	been	working	with	a	coarse	mesh.	In	this	section	you	will	compare	the	results	from	that	mesh	to	those	from	a	refined	mesh:	1.	Select	File	>	Load	Results.	The	Load	Results	File	dialog	box
appears	2.	On	the	Load	Results	File	dialog	box,	select	Keep	current	cases	loaded	and	keep	the	other	settings	unchanged.	3.	Select	elbow3.cdat.gz	(or	elbow3.cdat)	and	click	Open.	In	the	3D	Viewer,	there	are	now	two	viewports:	in	the	title	bar	for	View	1	you	have	elbow1,	and	in	View	2	you	have	elbow3.	In	the	Outline	tree	view	under	Cases	you	have
elbow1	and	elbow3;	all	boundaries	associated	with	each	case	are	listed	separately	and	can	be	controlled	separately.	You	also	have	a	new	entry:	Cases	>	Case	Comparison.	4.	In	the	Toolbar,	select	Synchronize	camera	in	displayed	views.	If	the	two	cases	are	not	oriented	in	the	same	way,	clear	the	Synchronize	camera	in	displayed	views	icon	and	then
select	it	again.	Examine	the	operation	of	CFD-Post	when	the	two	views	are	not	synchronized	and	when	they	are	synchronized:	1.	In	the	viewer	toolbar,	clear	Synchronize	visibility	in	displayed	views.	2833	2.	With	the	focus	in	View	1,	select	Insert	>	Contour	and	create	a	contour	of	pressure	on	pressure	outlet	7	that	displays	values	in	the	local	range.
Note	that	the	contour	appears	only	in	View	1.	When	visibility	is	not	synchronized,	changes	you	make	to	User	Location	and	Plots	settings	apply	only	to	the	currently	active	view.	3.	In	either	view	(while	in	viewing	mode),	click	the	Z	axis	on	the	triad.	Both	views	show	their	cases	from	the	perspective	of	the	Z	axis.	4.	In	the	viewer	toolbar,	select
Synchronize	visibility	in	displayed	views.	Display	the	Solution	in	CFD-Post	5.	With	the	focus	on	the	view	that	contains	elbow3,	select	Insert	>	Contour.	Accept	the	default	name	and	click	OK.	Define	a	contour	that	displays	temperature	on	the	symmetry	plane:	Tab	Render	Range	Temperature	Variable	Lighting	Value	Setting	symmetry	Locations
Geometry	Local	(clear)	Click	Apply.	Note	that	the	contour	appears	in	both	views.	You	can	see	the	differences	between	the	coarse	and	refined	meshes:	2934	Post-processing	Fluid	Flow	and	Heat	Transfer	in	a	Mixing	Elbow	Figure	2.11:	Comparing	Contour	Plots	of	Temperature	on	Two	Mesh	Densities	You	can	now	compare	the	differences	between	the
coarse	and	refined	meshes:	1.	In	the	Outline	tree	view,	double-click	Cases	>	Case	Comparison.	2.	In	the	Case	Comparison	Details	view,	select	Case	Comparison	Active	and	click	Apply.	The	differences	between	the	values	in	the	two	cases	appear	in	a	third	view.	Click	the	Z	axis	of	the	triad	to	restore	the	orientation	of	the	views.	3035	Display	the	Solution
in	CFD-Post	Figure	2.12:	Displaying	Differences	in	Contour	Plots	of	Temperature	on	Two	Mesh	Densities	Now,	revert	to	a	single	view	that	shows	the	original	case:	1.	To	remove	the	Difference	view,	clear	Case	Comparison	Active	and	click	Apply.	2.	To	remove	the	refined	mesh	case,	in	the	Outline	tree	view,	right-click	elbow3	and	select	Unload.	3.	In
the	Outline	view,	right-click	User	Locations	and	Plots	>	Contour	1	and	select	Hide	All,	then	select	Wireframe	and	Default	Legend	View	1	to	make	them	visible.	3136	Post-processing	Fluid	Flow	and	Heat	Transfer	in	a	Mixing	Elbow	Display	Particle	Tracks	You	can	export	an	XML	file	of	Particle	Tracks	from	Fluent	and	display	the	tracks	in	CFD-Post.
Note	For	your	convenience,	a	sample	file	(elbow_tracks.xml)	is	available	in	the	examples	directory.	At	the	beginning	of	this	tutorial	you	may	have	copied	that	file	to	your	working	directory;	if	not,	do	that	now.	To	display	particle	tracks:	1.	With	only	elbow1.cdat	loaded,	load	the	particle	track	file	elbow_tracks.xml:	Select	File	>	Import	>	Import	Fluent
Particle	Track	File.	2.	In	the	Import	Fluent	Particle	Track	File	dialog	box,	select:	elbow_tracks.xml	3.	Click	Open.	4.	Click	OK.	Particle	tracks	appear	in	the	3D	Viewer.	The	tracks	stretch	from	the	two	inlets	to	the	outlet.	3237	Display	the	Solution	in	CFD-Post	Make	only	the	particle	tracks	from	the	large	inlet	visible:	1.	In	the	Outline	view,	double-click
User	Locations	and	Plots>	Fluent	PT	for	Anthracite	to	see	the	Details	view	for	the	particle	tracks.	2.	In	the	Details	view,	click	the	drop-down	arrow	beside	the	Injections	field	so	that	you	can	see	the	names	of	the	two	sets	of	particle	tracks.	3.	Select	injection	Click	Apply.	3338	Post-processing	Fluid	Flow	and	Heat	Transfer	in	a	Mixing	Elbow	Display	both
sets	of	particle	tracks,	each	set	in	a	different	color:	1.	First,	display	both	sets	of	particle	tracks	again:	a.	Click	the	drop-down	arrow	beside	the	Injections	field.	b.	Select	injection-0,injection-1.	c.	Click	Apply.	2.	Click	the	Color	tab.	3.	Set	Mode	to	Variable.	4.	Set	Variable	to	Anthracite.Injection.	5.	Click	Apply.	3439	Display	the	Solution	in	CFD-Post	Show
fewer	particle	tracks:	1.	Click	the	Geometry	tab.	2.	Click	the	drop-down	arrow	beside	the	Reduction	Type	field	and	select	Reduction	Factor.	3.	To	display	only	half	of	the	tracks,	set	Reduction	to	Click	Apply.	3540	Post-processing	Fluid	Flow	and	Heat	Transfer	in	a	Mixing	Elbow	5.	Display	all	tracks	again	by	setting	Reduction	to	1	and	clicking	Apply.
Animate	symbols	running	along	the	particle	track	lines:	1.	Right-click	a	particle	track	and	select	Animate.	The	animation	begins	automatically.	2.	Click	the	Stop	the	animation	icon,	then	click	Options.	3.	On	the	Options	dialog	box,	set	Symbol	Size	to	2	and	set	Symbol	to	Fish3D.	Click	OK.	4.	On	the	Animations	dialog	box,	click	the	Play	the	animation
icon.	3641	Display	the	Solution	in	CFD-Post	5.	When	you	have	finished	viewing	the	animation,	click	the	Stop	the	animation	icon,	then	close	the	Animation	dialog	box.	Create	a	vector	plot:	1.	Select	Insert	>	Vector.	2.	In	the	Insert	Vector	dialog	box,	click	OK	to	accept	the	default	name	for	the	vector.	3.	On	the	Geometry	tab,	set:	Locations	to	Fluent	PT
for	Anthracite	Reduction	to	Reduction	Factor	Factor	to	20	Variable	to	Anthracite.Particle	Velocity	Tip	You	need	to	click	the	More	Variables	icon	to	see	Anthracite.Particle	Velocity.	3742	Post-processing	Fluid	Flow	and	Heat	Transfer	in	a	Mixing	Elbow	Click	the	Symbol	tab,	and	set	Symbol	Size	to	2.	Click	Apply.	In	the	Outline	tree,	clear	User	locations
and	Plots	>	Fluent	PT	for	Anthracite.	4.	After	viewing	the	vector	plot,	clear	User	locations	and	Plots	>	Vector	2	and	select	User	locations	and	Plots	>	Fluent	PT	for	Anthracite	in	order	to	view	the	particle	tracks	only.	Color	the	particle	tracks	by	particle	time:	1.	Click	the	Color	tab.	2.	Ensure	the	Mode	is	set	to	Variable.	3.	Set	Variable	to
Anthracite.Particle	Time.	4.	Click	Apply.	3843	Display	the	Solution	in	CFD-Post	Create	a	chart	of	particle	time	vs.	particle	velocity	Y	for	a	single	track:	1.	On	the	Geometry	tab,	click	the	drop-down	arrow	beside	the	Injections	field	and	select	injection	Click	Apply.	3.	On	the	Symbol	tab,	select	Show	Track	Numbers	and	click	Apply.	4.	On	the	Geometry
tab:	a.	Enable	the	Filter	option.	b.	Select	Track.	c.	In	the	Track	field,	type	54.	d.	Click	Apply.	3944	Post-processing	Fluid	Flow	and	Heat	Transfer	in	a	Mixing	Elbow	5.	Create	a	chart	of	a	particle's	velocity	over	time:	a.	From	the	menu	bar,	select	Insert	>	Chart.	b.	In	the	Insert	Chart	dialog	box,	type:	Particle	54	and	click	OK.	The	details	view	for	the
chart	appears,	and	the	Chart	Viewer	opens.	c.	In	the	Title	field,	type:	Particle	Time	vs.	Particle	Velocity	d.	On	the	Data	Series	tab,	highlight	Series	1	and	set	the	Location	to	Fluent	PT	for	Anthracite.	e.	On	the	X	Axis	tab,	set	Variable	to	Anthracite.Particle	Time.	f.	On	the	Y	Axis	tab,	set	Variable	to	Anthracite.Particle	Y	Velocity.	g.	Click	Apply.	4045
Display	the	Solution	in	CFD-Post	Interpolate	a	field	variable	onto	the	track:	1.	On	the	Y	Axis	tab,	set	Variable	to	Pressure.	2.	On	the	General	tab,	change	the	Title	to	Particle	Time	vs.	Pressure.	3.	Click	Apply.	Use	the	Function	Calculator	to	calculate	lengthave	of	Pressure	on	the	track:	1.	From	the	menu	bar,	select	Tools	>	Function	Calculator.	2.	In	the
Function	Calculator,	set	Function	to	lengthave.	3.	Ensure	that	Location	is	set	to	Fluent	PT	for	Anthracite.	4.	Ensure	that	Variable	is	set	to	Pressure.	4146	Post-processing	Fluid	Flow	and	Heat	Transfer	in	a	Mixing	Elbow	5.	Enable	Show	equivalent	expression.	6.	Click	Calculate.	The	value	of	PT	for	Anthracite	appears	Save	Your	Work	When	you	began
this	tutorial,	you	loaded	a	solver	results	file.	When	you	save	the	work	you	have	done	in	CFD-Post,	you	save	the	current	state	of	CFD-Post	into	a	CFD-Post	State	file	(.cst).	1.	How	you	save	your	work	depends	on	whether	you	are	running	CFD-Post	stand-alone	or	from	within	ANSYS	Workbench:	From	CFD-Post	stand-alone:	1.	From	the	menu	bar,	select
File	>	Save	State.	This	operation	saves	the	expression,	custom	variable,	and	the	settings	for	the	objects	in	a.cst	file	and	saves	the	state	of	the	animation	in	a.can	file.	The.cas.gz	and.cdat.gz	files	remain	unchanged.	2.	A	Warning	dialog	box	asks	if	you	want	to	save	the	animation	state.	Click	Yes.	3.	Optionally,	confirm	the	state	file's	contents:	close	the
current	file	from	the	menu	bar	by	selecting	File	>	Close	(or	press	Ctrl+W)	then	reload	the	state	file	(select	File	>	Load	State	and	choose	the	file	that	you	saved	in	step	1.)	From	ANSYS	Workbench:	1.	From	the	CFD-Post	menu	bar,	select	File	>	Quit.	ANSYS	Workbench	saves	the	state	file	automatically.	2.	In	the	ANSYS	Workbench	Project	Schematic,
double-click	the	Results	cell.	CFD-Post	re-opens	with	the	state	file	loaded.	2.	Save	a	picture	of	the	current	state	of	the	simulation:	In	the	Outline	view,	show	Contour	1.	With	the	focus	in	the	3D	Viewer,	click	Save	Picture	from	the	tool	bar.	In	the	Save	Picture	dialog	box,	click	Save.	A	PNG	file	of	the	current	state	of	the	viewer	is	saved	to	.png
(elbow1.png)	in	your	working	directory.	Tip	To	learn	about	the	options	on	the	Save	Picture	dialog	box,	see	Save	Picture	Command.	3.	You	can	recreate	the	animation	you	made	previously	and	save	it	to	a	file:	a.	Click	the	cyan	(ISO)	sphere	in	the	triad	to	orient	the	elbow	to	display	Plane	1.	b.	In	the	Outline	view,	clear	Contour	1	and	Fluent	PT	for
Anthracite;	show	Plane	1.	4247	c.	Right-click	Plane	1	in	the	3D	Viewer	and	select	Animate.	The	Animation	dialog	box	appears	and	the	plane	moves	through	the	entire	domain.	d.	Click	the	stop	icon.	e.	If	necessary,	display	the	full	animation	control	set	by	clicking.	Save	Your	Work	f.	The	Repeat	is	set	to	infinity;	change	the	value	to	1	by	clicking	the
infinity	button.	The	Repeat	field	becomes	enabled	and	by	default	is	set	to	one.	g.	Enable	Save	Movie	to	save	the	animation	to	the	indicated	file.	h.	Click	Play	the	animation.	The	plane	moves	through	one	cycle.	You	can	now	go	to	your	working	directory	and	play	the	animation	file	in	an	appropriate	viewer.	4.	Click	Close	to	close	the	Animation	dialog	box.
5.	Close	CFD-Post:	from	the	tool	bar	select	File	>	Quit.	If	prompted,	you	may	save	your	changes.	4348	Post-processing	Fluid	Flow	and	Heat	Transfer	in	a	Mixing	Elbow	2.5.	Generated	Files	As	you	worked	through	this	tutorial	you	generated	the	following	files	in	your	working	directory	(default	names	are	given):	elbow1.cst,	the	state	file,	and
elbow1.can,	the	animation	associated	with	that	state	file	elbow1.wmv,	the	animation	elbow1.png,	a	picture	of	the	contents	of	the	3D	Viewer	Report.htm,	the	report.	4449	Chapter	3:	Turbo	Post-processing	This	tutorial	demonstrates	the	turbomachinery	post-processing	capabilities	of	CFD-Post.	In	this	example,	you	will	read	Fluent	case	and	data	files
(without	doing	any	calculations)	and	perform	a	number	of	turbomachinery-specific	post-processing	operations.	This	tutorial	demonstrates:	Display	the	Solution	in	CFD-Post	(p.	51)	Initialize	the	Turbomachinery	Components	(p.	53)	Compare	the	Blade-to-Blade,	Meridional,	and	3D	Views	(p.	55)	Display	Contours	on	Meridional	Isosurfaces	(p.	56)	Display
a	360-Degree	View	(p.	58)	Calculate	and	Display	Values	of	Variables	(p.	58)	Display	the	Inlet	to	Outlet	Chart	(p.	61)	Generate	and	View	Turbo	Reports	(p.	63)	3.1.	Problem	Description	This	tutorial	considers	the	problem	of	a	centrifugal	compressor	shown	schematically	in	Figure	3.1:	Problem	Specification	(p.	46).	The	model	comprises	a	single	3D
sector	of	the	compressor	to	take	advantage	of	the	circumferential	periodicity	in	the	problem.	The	flow	of	air	through	the	compressor	is	simulated	and	the	post-processing	capabilities	of	CFD-Post	are	used	to	display	realistic,	full	360	images	of	the	solution	obtained.	4550	Turbo	Post-processing	Figure	3.1:	Problem	Specification	3.2.	Create	a	Working
Directory	CFD-Post	uses	a	working	directory	as	the	default	location	for	loading	and	saving	files	for	a	particular	session	or	project.	Before	you	run	a	tutorial,	use	your	operating	system's	commands	to	create	a	working	directory	where	you	can	store	your	sample	files	and	results	files.	By	working	in	that	new	directory,	you	prevent	accidental	changes	to
any	of	the	sample	files.	Copying	the	Sample	Files	Sample	files	are	provided	so	that	you	can	begin	using	CFD-Post	immediately.	You	may	find	sample	files	in	a	variety	of	places,	depending	on	which	products	you	have:	If	you	have	CFD-Post	or	ANSYS	CFX,	sample	files	are	in	/examples,	where	is	the	installation	directory	for	ANSYS	CFX.	Copy	the	sample
files	(turbo.cdat.gz	and	turbo.cas.gz)	to	your	working	directory.	If	you	have	Fluent	12	or	later:	1.	Download	cfd-post-turbo.zip	(or	a	zip	file	that	contains	it)	from	the	Customer	Portal.	To	access	tutorials	and	their	input	files	on	the	ANSYS	Customer	Portal,	go	to	4651	Launch	CFD-Post	2.	Extract	the	CAS	files	and	DAT	files	(turbo.cas.gz	and	turbo.dat.gz)
from	cfd-postturbo.zip	to	your	working	directory	Launch	CFD-Post	Before	you	start	CFD-Post,	set	the	working	directory.	The	procedure	for	setting	the	working	directory	and	starting	CFD-Post	depends	on	whether	you	will	run	CFD-Post	stand-alone,	from	the	ANSYS	CFX	Launcher,	from	ANSYS	Workbench,	or	from	Fluent:	To	run	CFD-Post	stand-alone,
from	the	Start	menu,	right-click	All	Programs	>	ANSYS	15.0	>	Fluid	Dynamics	>	CFD-Post	15.0	and	select	Properties.	Type	the	path	to	your	working	directory	in	the	Start	in	field	and	click	OK,	then	click	All	Programs	>	ANSYS	15.0	>	Fluid	Dynamics	>	CFD-Post	15.0	to	launch	CFD-Post.	To	run	ANSYS	CFX	Launcher	1.	Start	the	launcher.	You	can	run
the	launcher	in	any	of	the	following	ways:	On	Windows:	From	the	Start	menu,	go	to	Start	menu,	go	to	All	Programs	>	ANSYS	15.0	>	Fluid	Dynamics	>	CFX	In	a	DOS	window	that	has	its	path	set	up	correctly	to	run	CFX,	enter	cfx5launch	(otherwise,	you	will	need	to	type	the	full	pathname	of	the	cfx	command,	which	will	be	something	similar	to
C:\Program	Files\ANSYS	Inc\v150\CFX\bin).	On	Linux,	enter	cfx5launch	in	a	terminal	window	that	has	its	path	set	up	to	run	CFX	(the	path	will	be	something	similar	to	/usr/ansys_inc/v150/cfx/bin).	2.	Select	the	Working	Directory	(where	you	copied	the	sample	files).	3.	Click	the	CFD-Post	15.0	button.	ANSYS	Workbench	1.	Start	ANSYS	Workbench.	2.
From	the	menu	bar,	select	File	>	Save	As	and	save	the	project	file	to	the	directory	that	you	want	to	be	the	working	directory.	3.	Open	the	Component	Systems	toolbox	and	double-click	Results.	A	Results	system	opens	in	the	Project	Schematic.	4.	Right-click	the	A2	Results	cell	and	select	Edit.	CFD-Post	opens.	Fluent	1.	Click	the	Fluent	icon	(	)	in	the
ANSYS	program	group	to	open	Fluent	Launcher.	4752	Turbo	Post-processing	Fluent	Launcher	allows	you	to	decide	which	version	of	Fluent	you	will	use,	based	on	your	geometry	and	on	your	processing	capabilities.	2.	Ensure	that	the	proper	options	are	selected.	Fluent	Launcher	retains	settings	from	the	previous	session.	a.	Select	3D	from	the
Dimension	list.	b.	Select	Serial	from	the	Processing	Options	list.	c.	Make	sure	that	the	Display	Mesh	After	Reading	and	Embed	Graphics	Windows	options	are	selected.	d.	Make	sure	that	the	Double-Precision	option	is	disabled.	Tip	You	can	also	restore	the	default	settings	by	clicking	the	Default	button.	3.	Set	the	working	path	to	the	directory	created
when	you	unzipped	cfd-post-turbo.zip.	a.	Click	Show	More	Options.	b.	Enter	the	path	to	your	working	directory	for	Working	Directory	by	double-clicking	the	text	box	and	typing.	Alternatively,	you	can	click	the	browse	button	(	)	next	to	the	Working	Directory	text	box	and	browse	to	the	directory,	using	the	Browse	For	Folder	dialog	box.	4853	Launch
CFD-Post	4.	Click	OK	to	launch	Fluent.	4954	Turbo	Post-processing	5.	Select	File	>	Read	>	Case	&	Data	and	choose	the	turbo.cas.gz	file.	6.	Select	File	>	Export	to	CFD-Post.	7.	In	the	dialog	box	that	appears,	highlight	the	variables	required	by	turbo	reports,	which	are	below:	Fluent	Variables	Required	by	Turbo	Reports	Density	Static	Pressure	Total
Pressure	X	Velocity	Y	Velocity	Z	Velocity	Static	Temperature	Total	Temperature	Enthalpy	Total	Enthalpy	Specific	Heat	(Cp)	5055	Display	the	Solution	in	CFD-Post	Entropy	Rothalpy	Mach	Number	8.	Click	Write.	CFD-Post	starts	with	the	tutorial	file	loaded	Display	the	Solution	in	CFD-Post	In	the	steps	that	follow,	you	will	visualize	various	aspects	of	the
flow	for	the	case	using	CFD-Post.	You	will:	Prepare	the	case	and	set	the	viewer	options	Initialize	the	turbomachinery	components	Compare	the	blade-to-blade,	meridional,	and	3D	views	Compare	contours	on	meridional	isosurfaces	Calculate	and	display	the	values	of	variables	Display	a	360-degree	view	Display	the	inlet-to-outlet	chart	Generate	and
view	a	Turbo	report	Prepare	the	Case	and	Set	the	Viewer	Options	1.	If	CFD-Post	has	not	been	started	from	Fluent,	load	the	CDAT	file	(turbo.cdat.gz)	from	the	menu	bar	by	selecting	File	>	Load	Results.	In	the	Load	Results	File	dialog	box,	select	turbo.cdat.gz	and	click	Open.	2.	If	you	see	a	message	that	discusses	Global	Variables	Ranges,	it	can	be
ignored.	Click	OK.	The	turbo	blade	appears	in	the	viewer	in	an	isometric	orientation.	The	Wireframe	appears	in	the	3D	Viewer	and	there	is	a	check	mark	beside	Wireframe	in	the	Outline	workspace;	the	check	mark	indicates	that	the	wireframe	is	visible	in	the	3D	Viewer.	3.	Set	CFD-Post	to	display	the	units	you	want	to	see.	These	display	units	are	not
necessarily	the	same	types	as	the	units	in	the	results	files	you	load;	however,	for	this	tutorial	you	will	set	the	display	units	to	be	the	same	as	the	solution	units.	a.	Right-click	the	viewer	and	select	Viewer	Options.	Tip	The	Options	dialog	box	is	where	you	set	your	preferences;	see	Setting	Preferences	with	the	Options	Dialog	for	details.	5156	Turbo	Post-
processing	b.	In	the	Options	dialog	box,	select	Common	>	Units.	c.	Set	System	to	SI	and	click	OK.	Note	The	display	units	you	set	are	saved	between	sessions	and	projects.	This	means	that	you	can	load	results	files	from	diverse	sources	and	always	see	familiar	units	displayed.	4.	Double-click	Wireframe	in	the	Outline	workspace	to	see	the	details	view.
To	display	the	mesh,	set	Edge	Angle	to	0	degrees	and	click	Apply.	The	edge	angle	determines	how	much	of	the	surface	mesh	is	visible.	If	the	angle	between	two	adjacent	faces	is	greater	than	the	edge	angle,	then	that	edge	is	drawn.	If	the	edge	angle	is	set	to	0,	the	entire	surface	mesh	is	drawn.	If	the	edge	angle	is	large,	then	only	the	most	significant
corner	edges	of	the	geometry	are	drawn.	Tip	With	the	mouse	focus	on	CFD-Post	and	the	mouse	over	the	Details	of	Wireframe	editor,	press	F1	to	see	help	about	the	Wireframe	object.	On	the	Wireframe	details	view,	click	Defaults	and	Apply	to	restore	the	original	settings.	5.	Optionally,	set	the	viewer	background	to	white:	a.	Right-click	the	viewer	and
select	Viewer	Options.	b.	In	the	Options	dialog	box,	select	CFD-Post	>	Viewer.	c.	Set:	Background	>	Color	Type	to	Solid.	Background	>	Color	to	white.	To	do	this,	click	the	bar	beside	the	Color	label	to	cycle	through	10	basic	colors.	(Click	the	right-mouse	button	to	cycle	backwards.)	Alternatively,	you	can	choose	any	color	by	clicking	Text	Color	to
black	(as	above).	Edge	Color	to	black	(as	above).	icon	to	the	right	of	the	Color	option.	d.	Click	OK	to	have	the	settings	take	effect.	5257	Initialize	the	Turbomachinery	Components	3.5.	Initialize	the	Turbomachinery	Components	Before	you	can	start	using	the	Turbo	workspace	features,	you	need	to	initialize	the	components	of	the	loaded	case	(such	as
hub,	blade,	periodics,	and	so	on).	Among	other	things,	initialization	generates	span,	a	(axial),	r	(radial),	and	Theta	coordinates	for	each	component.	You	need	to	initialize	Fluent	files	manually	(automatic	initialization	is	available	only	for	CFX	files	produced	by	the	Turbo	wizard	in	CFX-Pre).	To	initialize	the	components:	1.	Click	the	Turbo	tab	in	the
upper-left	pane	of	the	CFD-Post	window.	The	Turbo	workspace	appears	as	does	a	Turbo	initialization	dialog	box	that	offers	to	auto-initialize	all	turbo	components.	Click	No.	2.	In	the	Turbo	workspace	under	Initialization,	double-click	fluid	(fluid).	The	details	view	of	Fluid	appears.	3.	On	the	Definition	tab,	the	regions	of	the	geometry	are	listed	in	the
Turbo	Regions	areas.	However,	not	all	regions	are	listed;	correct	this	as	follows:	a.	Click	Location	editor	to	the	right	of	the	Hub	region.	5358	Turbo	Post-processing	b.	Hold	down	the	Ctrl	key	and	in	the	Location	Selector	select	wall	diffuser	hub,	wall	hub,	and	wall	inlet	hub.	c.	Click	OK.	The	Hub	field	now	lists	all	three	hub	locations.	d.	Repeat	the
previous	steps	for	the	Shroud	region,	selecting	wall	diffuser	shroud,	wall	inlet	shroud,	and	wall	shroud.	e.	Repeat	the	previous	steps	for	the	Blade	region,	selecting	only	wall	blade.	f.	Repeat	the	previous	steps	for	the	Inlet	region,	selecting	only	inlet.	g.	Repeat	the	previous	steps	for	the	Outlet	region,	selecting	only	outlet.	h.	Repeat	the	steps	for	the
Periodic	1	region,	selecting	periodic.33,	periodic.34,	and	periodic.35.	You	do	not	need	to	initialize	the	periodic.*shadow	regions;	the	periodic.*	nodes	provide	the	information	that	the	turbo	reports	require.	i.	Click	the	Instancing	tab.	i.	Ensure	that	the	Number	of	Graphical	Instances	is	set	to	1.	ii.	iii.	iv.	Ensure	that	Axis	Definition	is	set	to	Custom,	that
Method	is	set	to	Principal	Axis,	and	that	Axis	is	set	to	Z.	Set	Instance	Definition	to	Custom	Select	Full	Circle.	j.	Click	Initialize.	This	generates	variables	that	you	will	use	later	to	create	reports.	Tip	If	the	turbo	topology	is	not	correctly	defined,	an	error	message	is	generated	and	the	initialization	does	not	occur.	To	resolve	such	an	error:	1.	Ensure	that
the	rotational	axis	is	correct.	2.	Ensure	that	the	turbo	regions	are	correctly	set,	and	that	they	enclose	the	passage	without	any	gaps.	k.	Double-click	Initialization	at	the	top	of	the	Turbo	tree	view.	The	Initialization	editor	appears.	l.	Click	the	Calculate	Velocity	Components	button.	This	generates	velocity	variables	that	you	will	also	use	in	your	reports.
The	initialization	process	has	created	a	variety	of	plots	automatically;	you	will	access	these	from	the	Turbo	tab	in	the	sections	that	follow.	5459	3.6.	Compare	the	Blade-to-Blade,	Meridional,	and	3D	Views	To	compare	the	Blade-to-Blade,	Meridional,	and	3D	Views:	Compare	the	Blade-to-Blade,	Meridional,	and	3D	Views	In	the	Turbo	workspace,	select
the	Three	Views	option	at	the	bottom	of	the	Initialization	editor.	In	the	3D	Viewer	you	can	see	the	Turbo	Initialization	View,	the	Blade	to	Blade	View,	and	the	Meridional	View.	The	CFD-Post	Blade	to	Blade	View	is	equivalent	to	the	Fluent	"2D	contour	on	a	spanwise	surface".	By	default,	the	variable	shown	is	Pressure.	To	change	this	to	velocity	and	to
make	the	image	more	like	the	default	Fluent	equivalent:	1.	In	the	Blade	to	Blade	View,	right-click	the	colored	area	shown	in	the	viewport	and	select	Edit.	2.	In	the	details	view	for	the	Blade-to-Blade	Plot,	change	the	Plot	Type	from	Color	to	Contour	(this	changes	the	continuous	gradation	found	in	Color	to	the	discrete	color	bands	found	in	Contour).	3.
Change	Variable	to	Velocity.	4.	Change	the	#	of	Contours	to	Click	Apply.	5560	Turbo	Post-processing	The	CFD-Post	Meridional	View	is	equivalent	to	the	Fluent	"contour	averaged	in	the	circumferential	direction.	To	make	the	image	more	like	the	default	Fluent	equivalent:	1.	In	the	Meridional	View,	right-click	the	colored	area	shown	in	the	viewport	and
select	Edit.	2.	In	the	details	view	for	the	Meridional	Plot,	change	the	Plot	Type	from	Color	to	Contour.	3.	Change	the	#	of	Contours	to	Click	Apply	Display	Contours	on	Meridional	Isosurfaces	You	can	display	contours	on	meridional	isosurfaces	that	you	define.	In	this	example	you	will	define	six	meridional	isosurfaces	and	display	the	pressure
distribution	on	each.	1.	Return	to	the	original	orientation	of	the	case:	a.	In	the	Tree	view,	double-click	Plots	and	select	Single	View.	b.	Double-click	3D	View.	2.	From	the	menu	bar	select	Insert	>	Location	>	Isosurface	and	accept	the	default	name.	3.	Set	the	following	values	on	the	details	view	for	the	isosurface:	Tab	Geometry	Color	Render	Field
Domains	Variable	Value	Mode	Variable	Range	Min	Max	Lighting	Value	fluid	Linear	BA	Streamwise	Location	[1].01	Variable	Pressure	User	Specified	[Pa]	[Pa]	(clear)	Footnote	1.	Click	the	Variable	Editor	to	access	this	variable.	4.	Click	Apply	to	define	the	isosurface.	5.	Repeat	the	previous	steps	for	the	following	Geometry	values:	5661	Display	Contours
on	Meridional	Isosurfaces.2,.4,.6,.8,	and.99	Tip	To	save	time,	right-click	Isosurface	1	in	the	Tree	view	and	select	Duplicate.	In	this	way	you	need	change	only	the	Geometry	>	Value	setting.	Be	sure	to	click	Apply	after	defining	each	new	isosurface.	Note	You	can	set	locator	variables	other	than	Linear	BA	(Blade	Aligned)	Streamwise	Location.	For
example,	edit	Isosurface	5	and	change	Linear	BA	Streamwise	Location	to	M	Length	Normalized	to	see	how	the	contour	changes.	The	locator-variable	options	are	described	in	Turbo	Charts	in	the	CFD-Post	User's	Guide.	5762	Turbo	Post-processing	3.8.	Display	a	360-Degree	View	To	display	a	360	view	of	the	turbomachinery:	1.	In	the	Outline	view,
right-click	and	select	Hide	All.	The	3D	Viewer	is	cleared.	2.	Under	User	Locations	and	Plots,	select	the	check	box	beside	Wireframe.	3.	Under	Cases	>	turbo,	double-click	fluid	to	edit	that	domain.	4.	On	the	Instancing	tab:	a.	Set	Number	of	Graphical	Instances	to	20.	b.	Ensure	that	Instance	Definition	is	set	to	Custom	and	that	Full	Circle	is	selected.	c.
Ensure	that	Axis	Definition	is	set	to	Custom,	that	the	Method	is	set	to	Principal	Axis,	and	that	the	Axis	is	set	to	Z.	5.	Click	Apply.	6.	If	necessary,	click	the	Fit	View	icon	so	that	you	can	see	the	whole	case	Calculate	and	Display	Values	of	Variables	You	can	calculate	the	values	of	variables	at	locations	in	the	case	and	display	these	results	in	a	table.	First,
use	the	Function	Calculator	to	see	how	to	create	a	function.	1.	From	the	menu	bar,	select	Tools	>	Function	Calculator.	The	Calculators	tab	appears	with	the	Function	Calculator	displayed.	2.	Use	the	Function	Calculator	to	calculate	the	mass	flow	average	of	pressure	at	the	inlet	as	follow:	a.	Use	the	Function	drop-down	arrow	to	select	massflowave.	b.
Use	the	Location	drop-down	arrow	to	select	inlet.	c.	Use	the	Variable	drop-down	arrow	to	select	Pressure.	d.	At	the	bottom	of	the	Function	Calculator	select	Show	equivalent	expression.	e.	Click	Calculate	and	the	expression	and	results	appear:	5863	Calculate	and	Display	Values	of	Variables	The	Function	Calculator	not	only	makes	it	easy	to	create	and
calculate	a	function,	it	also	enables	you	to	see	the	syntax	for	functions,	which	you	will	use	in	the	subsequent	steps.	3.	To	display	functions	like	this	in	a	table,	click	the	Table	Viewer	tab	(at	the	bottom	of	the	viewer	area).	The	Table	Viewer	appears.	4.	In	the	tool	bar	at	the	top	of	the	Table	Viewer,	click	New	Table.	The	New	Table	dialog	box	appears.
Type	in	Inlet	and	Outlet	Values	and	click	OK.	5.	Type	the	following	text	to	make	cell	headings:	In	cell	B1:	Inlet	In	cell	C1:	Outlet	In	cell	A2:	Mass	Flow	In	cell	A3:	Average	Pressure	6.	Now,	create	functions:	a.	Click	in	cell	B2,	then	in	the	Table	Viewer	tool	bar	select	Function	>	CFD-Post	>	massflow.	The	definition	appears.	5964	Turbo	Post-processing
b.	With	the	text	cursor	after	symbol,	click	Location	>	inlet.	c.	Press	Enter;	the	value	of	the	mass	flow	at	the	inlet	appears.	d.	Repeat	the	above	steps	for	cell	C2,	but	use	Location	>	outlet.	e.	For	cell	B3,	select	Function	>	CFD-Post	>	massflowave.	With	the	text	cursor	between	the	parentheses,	select	Variable	>	Pressure.	With	the	text	cursor	after
symbol,	click	Location	>	inlet.	Press	Enter;	the	value	of	the	mass	flow	average	of	pressure	at	the	inlet	appears.	f.	Repeat	the	previous	step	for	cell	C3,	but	use	Location	>	outlet.	Your	table	should	be	similar	to	this:	7.	Format	the	cells	to	make	the	table	easier	to	read.	a.	Click	in	cell	A1	and,	while	holding	down	Shift,	click	in	cell	C1.	Now	the	operations
you	perform	will	apply	to	A1	through	C1.	b.	Click	to	make	the	heading	font	bold,	then	click	to	center	the	heading	text.	Click	to	apply	a	background	color	to	those	cells.	c.	Click	in	cell	A2	and,	while	holding	down	Shift,	click	in	cell	A3.	Click	to	make	the	row	description	bold,	then	click	to	right-align	the	text.	d.	Manually	resize	the	cells.	Your	table	should
be	similar	to	this:	6065	Display	the	Inlet	to	Outlet	Chart	8.	Click	the	Report	Viewer	tab	and	then	click	Refresh	in	the	Report	Viewer	toolbar.	The	table	data	appears	at	the	bottom	of	the	report.	Note	The	background	color	that	you	applied	in	the	Table	Viewer	does	not	appear	in	the	Report	Viewer.	However,	when	you	click	Publish	to	create	an	HTML
version	of	the	report,	the	color	will	be	visible	in	that	report	Display	the	Inlet	to	Outlet	Chart	In	CFD-Post,	displaying	the	Inlet	to	Outlet	chart	is	equivalent	to	displaying	averaged	XY	plots	in	Fluent.	To	display	the	Inlet	to	Outlet	chart:	1.	In	the	Turbo	workspace's	Turbo	Charts	area,	double-click	Inlet	to	Outlet.	2.	Now,	change	the	chart	to	compare
temperature	to	streamwise	location	(the	latter	being	called	meridional	location	in	Fluent)	and	make	the	chart	look	more	like	the	Fluent	default:	a.	Set	the	following:	fluid	Samples/Comp	60	Y	Axis	Domains	Temperature	b.	Click	Apply.	The	chart	appears:	6166	Turbo	Post-processing	3.	Click	the	Report	Viewer	tab	at	the	bottom	of	the	viewer	area.	4.	In
the	Report	Viewer	toolbar,	click	the	Refresh	button.	The	Inlet	to	Outlet	Chart	appears	in	the	User	Data	section	of	the	report.	Tip	You	can	also	explore	the	other	Turbo	Charts:	Blade	Loading	Circumferential	Hub	to	Shroud	6267	Generate	and	View	Turbo	Reports	Generate	and	View	Turbo	Reports	Turbo	reports	give	performance	results,	component
data	summary	tables,	meanline	1D	charts,	stage	plots,	and	spanwise	loading	charts	for	the	blade.	Note	The	Turbo	report	is	generated	from	the	values	set	when	you	initialized	the	case,	so	if	there	were	any	changes	required	to	those	values,	you	would	make	them	now	and	run	the	initialization	procedure	again.	For	this	tutorial,	that	will	not	be	necessary.
To	generate	a	Turbo	report:	1.	Create	a	new	variable	that	the	report	expects	(which	would	be	available	with	CFX	results	files	for	rotating	machinery	applications,	but	which	is	not	available	from	Fluent	files).	a.	From	the	tool	bar,	click	Variable.	The	Insert	Variable	dialog	box	appears.	b.	In	the	Name	field,	type	Rotation	Velocity	and	click	OK.	The	Details
view	for	Rotation	Velocity	appears.	c.	In	the	Expression	field,	type	Radius	*	abs(omega)	/	1	[rad]	and	click	Apply.	This	expression	calculates	the	angular	speed	(in	units	of	length	per	unit	time)	as	a	product	of	the	local	radius	and	the	rotational	speed.	2.	In	the	3D	Viewer's	tool	bar,	click	Fit	View.	This	ensures	that	the	graphics	will	not	be	truncated	in	the
report	you	are	about	to	generate.	3.	In	the	Outline	tree	view,	right-click	Report	and	select	Report	Templates.	The	Report	Templates	dialog	box	appears.	4.	Select	an	appropriate	report	template;	in	this	case,	Centrifugal	Compressor	Report.	(The	Centrifugal	Compressor	Report	is	an	improved	version	of	the	Centrifugal	Compressor	Rotor	Report.)	Click
Load.	The	Report	Templates	dialog	box	disappears	and	you	can	watch	the	report's	progress	in	the	status	bar	in	the	bottom-right	corner	of	CFD-Post.	Note	A	dialog	box	appears	that	warns	that	hybrid	values	do	not	exist	and	that	conservative	values	will	be	used.	This	is	expected	behavior	when	using	data	loaded	from	Fluent.	An	error	about	Mach
Number	in	Stn	Frame	is	also	mentioned;	this	prevents	a	line	in	the	report	from	appearing.	Click	OK.	When	the	report	has	been	generated,	there	are	new	entries	in	the	Outline	tree	view	under	Report.	5.	Under	User	Locations	and	Plots,	double-click	fluid	Instance	Transform.	This	is	an	instance	transform	generated	by	the	report	to	facilitate	showing	two
blades	in	the	figures	that	show	blade-toblade	views.	6.	Ensure	that	Number	of	Passages	is	set	to	20	and	click	Apply.	6368	Turbo	Post-processing	7.	Click	the	Expressions	tab.	Double-click	the	expression	fluid	Components	in	360	to	edit	it.	Change	the	definition	to	20	and	click	Apply.	To	view	the	Turbo	report:	1.	On	the	Report	Viewer	tab,	click	Refresh.
The	turbo	report	appears.	2.	Optionally,	you	can	remove	pieces	from	the	report	by	clearing	the	appropriate	check	boxes	in	the	Report	section	of	the	Outline	tree.	When	you	have	made	your	selections,	return	to	the	Report	Viewer	tab	and	click	Refresh	(in	the	Report	Viewer	toolbar).	The	edited	version	of	the	turbo	report	appears.	3.	To	produce	an
HTML	version	of	the	report	that	you	can	share	with	others,	click	Publish	(at	the	top	of	the	viewer	area).	The	report	is	saved	in	a	file	name	of	your	choosing	in	your	working	directory	(by	default).	6469	Chapter	4:	Quantitative	Post-processing	This	tutorial	demonstrates	the	quantitative	post-processing	capabilities	of	CFD-Post	using	a	3D	model	of	a
circuit	board	with	a	heat-generating	electronic	chip	mounted	on	it.	The	flow	over	the	chip	is	laminar	and	involves	conjugate	heat	transfer.	The	heat	transfer	involves	conduction	in	the	chip	and	conduction	and	convection	in	the	surrounding	fluid.	The	physics	of	conjugate	heat	transfer	such	as	this	is	common	in	many	engineering	applications,	not	just
the	design	and	cooling	of	electronic	components.	In	this	tutorial,	you	will	read	the	case	and	data	files	and	perform	a	number	of	post-processing	exercises.	This	tutorial	demonstrates	how	to	do	the	following:	4.1.	Create	a	Working	Directory	4.2.	Launch	CFD-Post	4.3.	Prepare	the	Case	and	CFD-Post	4.4.View	and	Check	the	Mesh	4.5.View	Simulation
Values	Using	the	Function	Calculator	4.6.	Create	a	Line	4.7.	Create	a	Chart	4.8.	Add	a	Second	Line	4.9.	Create	a	Chart	Create	a	Table	to	Show	Heat	Transfer	Publish	a	Report	Note	These	tutorials	are	prepared	on	a	Windows	system.	The	screen	shots	in	the	tutorials	may	be	slightly	different	than	the	appearance	on	your	system,	depending	on	the
operating	system	or	graphics	card.	Problem	Description	The	problem	is	shown	schematically	in	Figure	4.1:	Problem	Specification	(p.	66).	The	configuration	consists	of	a	series	of	side-by-side	electronic	chips,	or	modules,	mounted	on	a	circuit	board.	Air	flow,	confined	between	the	circuit	board	and	an	upper	wall,	cools	the	modules.	To	take	advantage	of
the	symmetry	present	in	the	problem,	the	model	will	extend	from	the	middle	of	one	module	to	the	plane	of	symmetry	between	it	and	the	next	module.	As	shown	in	the	figure,	each	half-module	is	assumed	to	generate	2.0	Watts	and	to	have	a	bulk	conductivity	of	1.0	W/m	2	K.	The	circuit	board	conductivity	is	assumed	to	be	one	order	of	magnitude	lower:
0.1	W/m	2	K.	The	air	flow	enters	the	system	at	298	K	with	a	velocity	of	1	m/s.	The	Reynolds	number	of	the	flow,	based	on	the	module	height,	is	about	600.	The	flow	is	therefore	treated	as	laminar.	6570	Quantitative	Post-processing	Figure	4.1:	Problem	Specification	4.1.	Create	a	Working	Directory	CFD-Post	uses	a	working	directory	as	the	default
location	for	loading	and	saving	files	for	a	particular	session	or	project.	Before	you	run	a	tutorial,	use	your	operating	system's	commands	to	create	a	working	directory	where	you	can	store	your	sample	files	and	results	files.	By	working	in	that	new	directory,	you	prevent	accidental	changes	to	any	of	the	sample	files.	Copying	the	Sample	Files	Sample
files	are	provided	so	that	you	can	begin	using	CFD-Post	immediately.	You	may	find	sample	files	in	a	variety	of	places,	depending	on	which	products	you	have:	If	you	have	CFD-Post	or	ANSYS	CFX,	sample	files	are	in	/examples,	where	is	the	installation	directory	for	ANSYS	CFX.	Copy	the	sample	files	(chip.cdat.gz	and	chip.cas.gz)	to	your	working
directory.	If	you	have	Fluent	12	or	later:	1.	Download	ANSYS_Fluid_Dynamics_Tutorial_Inputs.zip	(or	a	zip	file	that	contains	it)	from	the	ANSYS	Customer	Portal.	To	access	tutorials	and	their	input	files	on	the	ANSYS	Customer	Portal,	go	to	2.	Extract	the	CAS	files	and	DAT	files	(chip.cas.gz	and	chip.dat.gz)	from	postprocess.zip	to	your	working
directory	Launch	CFD-Post	Before	you	start	CFD-Post,	set	the	working	directory.	The	procedure	for	setting	the	working	directory	and	starting	CFD-Post	depends	on	whether	you	will	run	CFD-Post	stand-alone,	from	the	ANSYS	CFX	Launcher,	from	ANSYS	Workbench,	or	from	Fluent:	6671	To	run	CFD-Post	stand-alone,	from	the	Start	menu,	right-click
All	Programs	>	ANSYS	15.0	>	Fluid	Dynamics	>	CFD-Post	15.0	and	select	Properties.	Type	the	path	to	your	working	directory	in	the	Start	in	field	and	click	OK,	then	click	All	Programs	>	ANSYS	15.0	>	Fluid	Dynamics	>	CFD-Post	15.0	to	launch	CFD-Post.	To	run	ANSYS	CFX	Launcher	1.	Start	the	launcher.	You	can	run	the	launcher	in	any	of	the
following	ways:	On	Windows:	From	the	Start	menu,	go	to	Start	menu,	go	to	All	Programs	>	ANSYS	15.0	>	Fluid	Dynamics	>	CFX	In	a	DOS	window	that	has	its	path	set	up	correctly	to	run	CFX,	enter	cfx5launch	(otherwise,	you	will	need	to	type	the	full	pathname	of	the	cfx	command,	which	will	be	something	similar	to	C:\Program	Files\ANSYS
Inc\v150\CFX\bin).	On	Linux,	enter	cfx5launch	in	a	terminal	window	that	has	its	path	set	up	to	run	CFX	(the	path	will	be	something	similar	to	/usr/ansys_inc/v150/cfx/bin).	2.	Select	the	Working	Directory	(where	you	copied	the	sample	files).	3.	Click	the	CFD-Post	15.0	button.	Prepare	the	Case	and	CFD-Post	ANSYS	Workbench	1.	Start	ANSYS
Workbench.	2.	From	the	menu	bar,	select	File	>	Save	As	and	save	the	project	file	to	the	directory	that	you	want	to	be	the	working	directory.	3.	Open	the	Component	Systems	toolbox	and	double-click	Results.	A	Results	system	opens	in	the	Project	Schematic.	4.	Right-click	the	A2	Results	cell	and	select	Edit.	CFD-Post	opens	Prepare	the	Case	and	CFD-
Post	Before	you	perform	various	quantitative	analyses	of	the	case,	prepare	the	case	and	CFD-Post:	1.	Start	CFD-Post	now	and	load	the	CDAT	file	(chip.cdat.gz)	from	the	menu	bar	by	selecting	File	>	Load	Results.	In	the	Load	Results	File	dialog	box,	select	chip.cdat.gz	and	click	Open.	2.	Set	CFD-Post	to	display	the	units	you	want	to	see.	These	display
units	are	not	necessarily	the	same	types	as	the	units	in	the	results	files	you	load;	however,	for	this	tutorial	you	will	set	the	display	units	to	be	the	same	as	the	solution	units.	6772	Quantitative	Post-processing	a.	Right-click	the	viewer	and	select	Viewer	Options.	Tip	The	Options	dialog	box	is	where	you	set	your	preferences;	see	Setting	Preferences	with
the	Options	Dialog	for	details.	b.	In	the	Options	dialog	box,	select	Common	>	Units.	c.	Set	System	to	SI	and	click	OK.	Note	The	display	units	you	set	are	saved	between	sessions	and	projects.	This	means	that	you	can	load	results	files	from	diverse	sources	and	always	see	familiar	units	displayed.	3.	Optionally,	set	the	viewer	background	to	white:	a.
Right-click	the	viewer	and	select	Viewer	Options.	b.	In	the	Options	dialog	box,	select	CFD-Post	>	Viewer.	c.	Set:	Background	>	Color	Type	to	Solid.	Background	>	Color	to	white.	To	do	this,	click	the	bar	beside	the	Color	label	to	cycle	through	10	basic	colors.	(Click	the	right-mouse	button	to	cycle	backwards.)	Alternatively,	you	can	choose	any	color	by
clicking	Text	Color	to	black	(as	above).	Edge	Color	to	black	(as	above).	icon	to	the	right	of	the	Color	option.	d.	Click	OK	to	have	the	settings	take	effect	View	and	Check	the	Mesh	There	are	two	ways	to	view	the	mesh:	you	can	use	the	wireframe	for	the	entire	simulation	or	you	can	view	the	mesh	for	a	particular	portion	of	the	simulation.	To	view	the
mesh	for	the	entire	simulation:	1.	Right-click	a	line	of	the	wireframe	in	the	3D	Viewer	and	select	Show	surface	mesh	to	display	the	mesh.	6873	View	and	Check	the	Mesh	2.	Click	the	Z	axis	of	triad	in	the	viewer	to	get	a	side	view	of	the	object.	Note	The	3D	Viewer	toolbar	has	to	be	in	viewing	mode	for	you	to	be	able	to	select	the	triad	elements.	Figure
4.2:	The	Hexahedral	Grid	for	the	Simulation	3.	In	the	Outline	tree	view,	double-click	User	Locations	and	Plots	>	Wireframe	to	display	the	wireframe's	editor.	Tip	Click	the	Details	of	Wireframe	editor	and	press	F1	to	see	help	about	the	Wireframe	object.	4.	On	the	Wireframe	details	view,	click	Defaults	and	Apply	to	restore	the	original	settings.	To	view
the	mesh	for	a	particular	portion	of	the	simulation	(in	this	case,	the	chip	(wall	4	shadow)):	1.	In	the	Outline	tree	view,	select	the	check	box	beside	Cases	>	chip	>	fluid	8	>	wall	4	shadow,	then	double-click	wall	4	shadow	to	edit	its	properties	in	its	details	view.	2.	In	the	details	view:	a.	On	the	Render	tab,	clear	the	Show	Faces	check	box.	b.	Select	the
Show	Mesh	Lines	check	box.	6974	Quantitative	Post-processing	c.	Ensure	that	Edge	Angle	is	set	to	0	[degree].	d.	Click	Apply.	The	mesh	appears	and	is	similar	to	the	mesh	shown	by	the	previous	procedure,	except	that	the	mesh	is	shown	only	on	the	chip.	e.	Now,	clear	the	display	of	the	chip	wireframe.	In	the	details	view:	i.	Clear	the	Render	>	Show
Mesh	Lines	check	box.	ii.	iii.	Select	the	Show	Faces	check	box.	Click	Apply.	The	chip	reappears.	7075	3.	In	the	Outline	tree	view,	clear	the	check	box	beside	Cases	>	chip	>	fluid	8	>	wall	4	shadow.	To	check	the	mesh:	View	Simulation	Values	Using	the	Function	Calculator	1.	Select	the	Calculators	tab	at	the	top	of	the	workspace	area,	then	double-click
Mesh	Calculator.	The	Mesh	Calculator	appears.	2.	Using	the	drop-down	arrow	beside	the	Function	field,	select	a	function	such	as	Maximum	Face	Angle.	3.	Click	Calculate.	The	results	of	the	calculation	appear.	4.	Repeat	the	previous	steps	for	other	functions,	such	as	Mesh	Information	View	Simulation	Values	Using	the	Function	Calculator	You	can
view	values	in	the	simulation	by	using	the	Function	Calculator:	1.	In	the	Calculators	view,	double-click	Function	Calculator.	The	Function	Calculator	appears.	2.	In	the	Function	field,	select	minval	as	the	function	to	evaluate.	3.	In	the	Location	field,	select	wall	Beside	the	Variable	field,	select	X	in	the	Variable	Selector	dialog	box.	5.	Clear	the	Clear
previous	results	on	calculate	setting	and	enable	Show	equivalent	expression.	6.	Click	Calculate	to	see	the	result	of	the	calculation	of	the	minimum	X	value	of	the	chip.	7.	Repeat	the	operation,	but	in	the	Function	field,	select	maxval	as	the	function	to	evaluate.	Click	Calculate	to	see	the	result	of	the	calculation	of	the	maximum	X	value	of	the	chip.	7176
Quantitative	Post-processing	You	will	use	these	values	in	subsequent	steps	Create	a	Line	Lines	can	be	used	to	display	quantitative	results	of	your	CFD	simulations.	Here,	you	will	create	a	line	along	which	to	plot	the	temperature	distribution	along	the	top	center	of	the	chip.	1.	Select	Insert	>	Location	>	Line.	2.	For	the	name,	type	topcenterline	and
click	OK.	3.	On	the	Details	of	topcenterline	>	Geometry	tab:	a.	Set	Method	to	Two	Points.	b.	Set	Point	1	to	,	0.01,	0.	c.	Set	Point	2	to	,	0.01,	0.	d.	Ensure	that	Line	Type	is	set	to	Sample	1.	1	For	details	on	line	type	options,	see	Cut/Sample	Options	in	the	CFD-Post	User's	Guide.	7277	Create	a	Chart	Those	coordinates	define	a	line	along	the	top	center	of
the	chip.	4.	On	the	Color	tab:	a.	Set	Mode	to	Variable.	b.	Set	Variable	to	Temperature.	These	steps	will	color	the	line	by	temperature	and	cause	the	legend	to	be	displayed.	5.	Click	Apply	Create	a	Chart	Here	you	will	plot	the	temperature	distribution	along	a	line	along	the	top	center	of	the	chip.	1.	Select	Insert	>	Chart.	2.	For	the	name,	type	Chip
Temperatures	and	click	OK.	The	Details	of	Chip	Temperatures	view	appears.	3.	On	the	General	tab:	a.	Set	Title	to	be	Temperature	Along	the	Top	of	the	Chip.	7378	Quantitative	Post-processing	b.	Set	Caption	to	be	Graph	of	the	Temperature	Along	the	Top	of	the	Chip.	4.	On	the	Data	Series	tab	a.	Set	Location	to	topcenterline.	b.	Change	the	name	Series
1	to	Chip-Top	Temperatures.	5.	On	the	X	Axis	tab,	set	Variable	to	Chart	Count.	6.	On	the	Y	Axis	tab,	set	Variable	to	Temperature.	7.	On	the	Line	Display	tab,	highlight	Chip-Top	Temperatures	and	set	Symbols	to	Rectangle.	8.	Make	the	Symbol	Color	a	darker	shade	of	green:	beside	the	Symbol	Color	field,	click	Color	Selector,	select	a	new	shade	of
green,	and	click	OK.	9.	Click	Apply.	7479	Create	a	Chart	4.8.	Add	a	Second	Line	Here	you	will	create	a	second	line	near	the	bottom	of	the	chip	so	that	you	can	compare	that	to	the	temperature	distribution	along	the	top	center	of	the	chip.	1.	Select	Insert	>	Location	>	Line.	2.	For	the	name,	type	bottomsideline	and	click	OK.	3.	On	the	Details	of
bottomsideline	>	Geometry	tab:	a.	Set	Method	to	Two	Points.	b.	Set	Point	1	to	,	,	0.	c.	Set	Point	2	to	,	,	0.	d.	Set	Line	Type	to	Sample.	Those	coordinates	define	a	line	near	board	level	beside	the	chip.	4.	Click	Apply	Create	a	Chart	Here	you	will	plot	the	temperature	distribution	along	the	second	line.	1.	In	the	Report	area	of	the	Tree	view,	double-click
Chip	Temperatures.	2.	On	the	General	tab,	change	the	Title	to	Temperature	Differences	on	the	Chip	and	change	the	Caption	to	Graph	of	the	Temperature	Along	the	Top	and	Bottom	of	the	Chip.	3.	On	the	Data	Series	tab:	a.	Click	the	New	icon	to	create	Series	2.	b.	Set	Location	to	bottomsideline.	c.	Change	the	name	Series	2	to	Board-Level
Temperatures.	4.	On	the	Line	Display	tab,	highlight	Board-Level	Temperatures	and	set	Symbols	to	Rectangle.	5.	Beside	the	Symbol	Color	field,	click	Color	Selector,	select	a	new	shade	of	green,	and	click	OK.	6.	Click	Apply.	7580	Quantitative	Post-processing	Create	a	Table	to	Show	Heat	Transfer	You	can	create	a	table	to	show	how	values	change	at
different	locations,	provided	that	the	locations	have	been	defined.	In	this	section	you	will	create	three	planes	along	the	mixing	region	and	measure	the	temperatures	on	those	planes.	You	will	then	create	a	table	and	define	functions	that	show	temperature	minimums	and	maximums,	and	the	differences	between	those	values.	1.	In	the	3D	Viewer,	ensure
that	only	the	wireframe	is	visible.	2.	Click	the	cyan-colored	ball	on	the	triad	to	make	it	easier	for	you	to	see	the	temperature	planes	that	you	will	create.	3.	From	the	tool	bar,	select	Location	>	Plane.	In	the	Insert	Plane	dialog	box,	type	Table	Plane	1	and	click	OK.	4.	In	the	details	view	for	Table	Plane	1,	set	the	following	values:	Tab	Variable	Color	Field
Domains	Definition	>	Method	Definition	>	X	Mode	Value	fluid	8	YZ	Plane	[m]	Geometry	7681	Create	a	Table	to	Show	Heat	Transfer	Tab	Render	Field	Variable	Range	Lighting	Value	Temperature	Local	(clear)	5.	Click	Apply.	6.	Right-click	Table	Plane	1	and	select	Duplicate.	The	Duplicate	dialog	box	appears.	In	the	Duplicate	dialog	box,	accept	the
default	name	Table	Plane	2	and	click	OK.	In	the	Outline	view,	double-click	Table	Plane	2	and	on	the	Geometry	tab	change	Definition	>	X	to	Click	Apply.	7.	Repeat	the	previous	step,	duplicating	Table	Plane	2	to	make	Table	Plane	3	and	changing	Definition	>	X	to	Click	Apply.	Now,	create	a	table:	7782	Quantitative	Post-processing	1.	From	the	menu	bar,
select	Insert	>	Table.	Accept	the	default	table	name	and	click	OK.	The	Table	Viewer	opens.	2.	Type	in	the	following	headings:	A	B	C	D	1	Distance	Along	Chip	Min.	Temperature	Max.	Temperature	Difference	3.	For	the	"Distance	Along	Chip"	column,	create	an	equation	that	gives	the	distance	from	the	beginning	of	the	chip	(which	is	available	from	"wall
4"	in	"solid	2").	Click	cell	A2,	then	in	the	Table	Viewer's	Insert	bar,	select	Function	>	CFD-Post	>	minval.	In	the	cell	definition	field	you	see	which	will	be	the	base	of	the	equation.	With	the	cursor	between	the	parentheses,	type	X.	Move	the	cursor	after	sign	and	either	type	Table	Plane	1	or	select	Insert	>	Location	>	Table	Plane	1.	Plane	When	you	click
away	from	cell	A2,	the	equation	is	solved.	Note	The	expressions	in	the	equation	are	what	you	created	in	the	Function	Calculator.	You	can	copy	expressions	from	the	Function	Calculator	and	paste	them	into	table	cells,	adding	other	characters	in	the	cell	definition	field	as	required.	4.	Complete	the	rest	of	the	table	by	entering	the	following	cell
definitions:	Cell	A2	Plane	Cell	A3	Plane	Cell	A4	Plane	Cell	B2	Plane	1	Cell	B3	Plane	2	Cell	B4	Plane	3	Cell	C2	Plane	1	Cell	C3	Plane	2	7883	Create	a	Table	to	Show	Heat	Transfer	Cell	C4	Plane	3	Cell	D2	Plane	1	-	Plane	1	Cell	D3	Plane	2	-	Plane	2	Cell	D4	Plane	3	-	Plane	3	As	you	complete	the	table,	notice	that	the	minimum	temperature	values	stay
constant,	but	the	maximum	values	increase	as	the	chip	heats	the	passing	air.	5.	The	default	format	for	cell	data	is	appropriate	for	some	variables,	but	it	is	not	appropriate	here.	Click	cell	A2,	then	while	depressing	the	Shift	key,	click	in	the	lower-right	cell	(D4).	Click	the	Number	Formatting	icon	in	the	Table	Viewer	toolbar.	In	the	Cell	Formatting	dialog
box,	set	Precision	to	2,	change	Scientific	to	Fixed,	and	click	OK.	6.	Optionally,	apply	some	formatting	to	the	table	2.	To	format	the	table	as	shown	above:	1.	For	cells	A1-D1:	Apply	bold	font,	background	color,	and	text	centering.	Manually	resize	cell	widths	individually.	2	You	can	view	the	table	in	three	places:	in	the	Table	Viewer	(where	you	can	apply
formatting),	in	the	Report	Viewer	(where	some	of	the	formatting	you	applied	in	the	Table	Viewer	will	be	visible),	and	in	the	published	report	(which	has	default	formatting	for	tables	that	you	cannot	see	in	either	the	Table	Viewer	or	the	Report	Viewer,	but	which	are	overridden	by	any	formatting	changes	you	make	in	the	Table	Viewer).	It	is	useful	to
view	the	published	report	(see	Publish	a	Report	(p.	80))	before	applying	formatting	in	the	Table	Viewer.	79
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